all of my fonts are activated?!

Discussion in 'macOS' started by erickerl, Mar 22, 2010.

  1. erickerl macrumors newbie

    Joined:
    Sep 8, 2009
    Location:
    chi
    #1
    hi all,

    I'm running into a very frustrating issue with fonts. I'm currently running snow leopard and I use Fontagent Pro 4 to manage my fonts.

    For some reason, even though all of my fonts are deactivated in FA, they are all available in Microsoft Office and CS4 applications...?!?! With ~3000 fonts, you can imagine that these applications take a while to start up (especially office - CS4 apps tend to be a bit speedier). I've tried EVERYTHING i can find on - cleaning font caches, etc.

    Has anyone else experienced this?
     
  2. calderone macrumors 68040

    calderone

    Joined:
    Aug 28, 2009
    Location:
    Seattle
    #2
    Are those fonts loaded into Font Book as well? If they are, this could explain why they are available.

    Have you activated the FontAgent CS4 plugin?
     
  3. erickerl thread starter macrumors newbie

    Joined:
    Sep 8, 2009
    Location:
    chi
    #3
    no, nothing is loaded into FontBook, except for the basic system fonts. I have FontAgent set to NOT manage system fonts.

    The CS4 plugin IS enabled. I've flushed these caches as well, with no changes.
     
  4. calderone macrumors 68040

    calderone

    Joined:
    Aug 28, 2009
    Location:
    Seattle
    #4
    Not much we can do then. I would contact the dev.
     

Share This Page