All possible problems with my iPad 2

Discussion in 'iPad Tips, Help and Troubleshooting' started by RedHabanero, Mar 18, 2012.

  1. RedHabanero macrumors newbie

    Joined:
    Mar 18, 2012
    #1
    Hi all,



    I bought my daughter for her birthday an iPad 2 Wi Fi (16) with stock iOS 4.3.5



    I’m trying to update OS to stock 5.0.1. Things are just not so easy for me. I haven’t had so many problems upgrading any device in my entire life.



    First I had problems with error 3194. I tried to solve this with hosts file edit and after many unsuccessful tries I got pass this problem with TU.



    Then there was the 2000 error. I was changing USB ports like crazy and finally solved this with installing an older version of iTunes (10.6 to 10.4…).



    And when I taught I was finally ready to upgrade I was faced with 1600 and 1604 errors.



    Sorry, but ***?! I wouldn’t be even writing if I was trying to install custom file or jailbraking it, but all I’m trying to do is stock upgrade "user friendly" iDevice..



    Also I have to mention that I tried all above in normal mode, recovery mode and DFU mode.. Doing all this on Windows 7.



    Can someone please tell me why do I have so many problems..



    TY everyone.



    BK
     
  2. iPhonemaster5S macrumors 6502

    iPhonemaster5S

    Joined:
    Oct 10, 2011
    Location:
    Colorado
    #2
    Well it seems that the iPad you have is very sturbbern I would suggest restting it to factory settings (you can do this on the iPad) and see if that works, if it doesn't just take it to the Apple store. Hope this helps!
     

Share This Page