All single tap on MBA, unresponsive after sleep

Discussion in 'MacBook Air' started by Griffith9, Jan 9, 2012.

  1. Griffith9 macrumors newbie

    Joined:
    Nov 25, 2011
    #1
    Quite a rude awakening for me. It's a sad day for me.. just when I've finally decided to ditch my PC once and for all.

    According to Google search, this problem dates all the way back to 2009, affecting MBAs and MBPros. I don't know if they've fixed the problem since.

    I just found out now that 2011 edition MBA 13inch (with OS Lion) has the exact same problem.

    ***************************************************

    After a long sleep mode, my MBA trackpad doesn't respond to any SINGLE taps and MBA simply doesn't EVEN recognize the cursor. won't highlight when you place a cursor over a tab. How weird...?

    Strangely, ALL gestures including 'mission control' 'double finger swipe' work just fine and double-tapping does bring up a window.


    I tried with a USB external mouse and OS STILL doesn't respond to single taps, only double-finger taps. What the heck man....

    ***************************************************

    my questions are.....


    1. Do you think this is a hardware or software issue?

    I:Anything wrong with the physical trackpad..?

    II: Or it's just that Apple still hasn't found time to issue an update?

    -

    2. Do you think there's some kind of consistency?

    I: trackpad works fine after a quick sleep mode but not after a long one.

    II: MBA is unresponsive to single taps by both trackpad and a USB mouse.

    -

    3. can people at 'Genius Bar' do anything to help this issue?



    Thank you very much for reading.
     
  2. Confuzzzed macrumors 68000

    Confuzzzed

    Joined:
    Aug 7, 2011
    Location:
    Liverpool, UK
    #2
    Other than wifi being slow to latch on after long sleep, I can't say that I have noticed the problem you are referring to
     
  3. gentlefury macrumors 68030

    Joined:
    Jul 21, 2011
    Location:
    Los Angeles, CA
    #3
    I've never had this problem on any of my Macs.
     

Share This Page