Allow Wifi calling but not ring??

Discussion in 'iPad' started by silbeej, Dec 7, 2016.

  1. silbeej macrumors 6502a

    Joined:
    Feb 3, 2007
    #1
    I love being able to make wifi calls from my iPad. I use it all the time for work conference calls etc, but i hate that it rings on both iPhone and iPad; is there a way so that it does not ring on the iPad? I have searched the sounds in settings, notifications, the phone settings, can't seem to find it.

    Thoughts? Am i just blind to the setting right in front of me?

    Cheers
     
  2. Mr. Zarniwoop macrumors demi-god

    Mr. Zarniwoop

    Joined:
    Jun 9, 2005
    #2
    There is no current setting to make calls but not receive them.
     
  3. ougum macrumors regular

    Joined:
    Apr 30, 2008
    #3
    Go to settings/sound. Turn on " change with buttons ", then turn the volume down. You'll no longer hear the ringer till you turn it back up.
     
  4. case2001 macrumors 6502

    Joined:
    Sep 9, 2010
  5. JT2002TJ macrumors 6502a

    Joined:
    Nov 7, 2013
    #5
    Yes, but it also mutes some apps (depending on the developer). For example, I believe if you have mute on, you can't hear sounds in facebook (if i remember correctly). I think youtube will safari will play sounds with mute on.
     
  6. Puonti, Dec 15, 2016
    Last edited: Dec 15, 2016

    Puonti macrumors 6502a

    Joined:
    Mar 14, 2011
    #6
  7. case2001 macrumors 6502

    Joined:
    Sep 9, 2010

Share This Page