Alot of redsn0w problems..

Discussion in 'Jailbreaks and iOS Hacks' started by MauiGideon, Apr 5, 2011.

  1. MauiGideon macrumors regular

    Joined:
    Sep 5, 2008
    #1
    Is it just me or does it seem like there alot of errors and problems people are getting with this new jailbreak compared to the last greenposion one...

    Maybe I should hold back on this one...
     
  2. argyleuk macrumors newbie

    Joined:
    Jun 29, 2010
    #2
    Doesn't seem to be that many problems, just people not following the guides properly. I only hit a few snags due to me wanting to keep my baseband, but i'm now up and running on 4.3.1.
    There are a couple of Cydia apps that won't work yet but that'll soon be sorted.

    The only outstanding issue I have is that the signal bar always seems to show 1 bar, but I can make and receive calls with no problems and after a bit of reading this seems to be a problem with having the 01.59.00 baseband on this firmware.
     
  3. TC25 macrumors 68020

    Joined:
    Mar 28, 2011
    #3
    Doesn't seem that way to me. I think a lot more people know about jb, are trying it and don't appear to be all that technically astute. Which is not a slam, they just aren't and the basic questions people are asking is proof. The fact they seem to ignore the tutorials at iClarified is more proof.

    IMO, the problems are not with redsnow or the pwnage tool. If true, waiting won't accomplish anything.

    Oddly enough, the 'problems' people have with jb confirms the correctness of Apple's decision to make their devices closed. Can you imagine all these people calling Apple or visiting Apple stores with these types of issues? Think about it. The same device, running the same version of iOS yet people are having problems. We even have people running pre-release versions of OSX and then wonder why their jailbreak fails!
     
  4. apmorency macrumors regular

    Joined:
    Jul 5, 2010
    #4
    That's probably the #2 reason apple keeps the iphone under their ctrl.
    It'd be a support nightmare for them and bad image for their product for people to modify it in unimaginable ways, and complain to them for help when it turns out fuxored. Fewer variables = easy to support.
     
  5. gngan macrumors 68000

    gngan

    Joined:
    Jan 1, 2009
    Location:
    MacWorld
    #5
    Agree! I never had any problem with dev's JBing tools. Why? Because i do research and follow directions from tutorial.

    Some people shouldn't JB cause they are lazy to search and read.
     
  6. bigbadnewill macrumors 6502

    Joined:
    Jun 6, 2007
    #6
    I just updated my iPhone 4 from a jailbroken 4.1 to a jailbroken 4.3.1, and all seems to be working fine. Only problems I had was updating from 4.1 to 4.3.1 with iTunes, it kept giving me errors. I had to manually select the firmware and it worked then.

    Once updated to 4.3.1 though the redsn0w jailbreak worked within about 2 minutes, so all was great!
     
  7. ZhenyaF macrumors 6502

    Joined:
    Mar 28, 2008
    Location:
    Brooklyn, NY
    #7
    Updated from 4.0.1 to 4.3.1 using redsnow. After I used AptBackup, I lost all my appstore apps. Had to restore and set everything up as new.
     
  8. cal6n macrumors 68000

    cal6n

    Joined:
    Jul 25, 2004
    Location:
    Gloucester, UK
    #8
    I'd say it was a bit of a charlie-fox this time. I only have Mywi installed, yet it took 3 or 4 reboots to get Cydia to play nicely. Never seen that before.

    I dare say things will improve in future releases, though.
     
  9. scirica macrumors 68020

    scirica

    Joined:
    May 13, 2008
    Location:
    Dallas, TX
    #9
    I've done this many times, and it wasn't AS clean this time but pretty straightforward with Redsn0w. Most of my issues are just learning the new iOS formatting properties for themes, wallpaper and such. That and waiting for Cydia and the App Store to stop getting hammered!
     
  10. The Tos macrumors 6502a

    Joined:
    Jan 5, 2011
    Location:
    Buffalo, New York
    #10
    I went from 4.0.1 to 4.3.1 and JB'd with redsnow. Everything seems to be working properly. Battery life seems to be improved and less memory leak.
     
  11. VitaliyT macrumors newbie

    Joined:
    Aug 17, 2010
    Location:
    US of A
    #12
    my iPod app not working on iPhone 4 4.3.1 jailborken with RedSn0w, everytime i click on it it goes blank and quits back to home screen.. any thoughts?
     
  12. iceman027 macrumors member

    Joined:
    Mar 9, 2011
    #13
    I had trouble with redsn0w but it was a windows 7 thing, not a redsn0w issue. Snowbreeze was very easy and worked fine.
     
  13. fsck-y dingo macrumors 65816

    fsck-y dingo

    Joined:
    Jun 14, 2009
    #14
    Same here. Redsn0w ran smoothly for me. I was very comfortable with themes on 4.1 but with 4.3.1 I feel somewhat lost at times. I finally got my lockscreen and system themes working again. It's taken several hours of searching, editing and respringing so I'm not touching a damn thing now that my phone is set up the way I like. Well, one icon (iFile) refuses to theme but I'll get that SOB...lol! :)
     
  14. Missveronica macrumors newbie

    Joined:
    Sep 26, 2009
    Location:
    West texas
    #15
    Battery draining

    Jailbroke using redsn0w and everything seems fine, except my battery is just draining significantly. Any suggestions? or other reports of battery being drained on 4.3 ?

    THanks :)
     
  15. scirica macrumors 68020

    scirica

    Joined:
    May 13, 2008
    Location:
    Dallas, TX
    #16
    I'm starting to sense battery drain as well, but I've been working so much on updating, theming, etc since the upgrade it's not a fair comparison. Need to charge and let it set for a few hours.
     
  16. MissNerdyTalker macrumors newbie

    MissNerdyTalker

    Joined:
    Nov 8, 2010
    Location:
    England
    #17
    I have an Iphone 4 and went from 4.1 to 4.3.1 using redsn0w on my Mac. I've had no problems if anything my phone is a lot faster now and the battery isn't draining as fast as it was before I upgraded the firmware.
     
  17. mikejfrd macrumors regular

    Joined:
    Jun 8, 2009
    #18
    I'm a first timer and used redsn0w to JB without any issues. I simply followed the directions and it was easy.

    Mywi is not working, but I read that a lot of people are having issues with it. My battery does seem to be draining quicker than normal, but like above I have been playing a lot more with the phone.

    I also have no idea how to customize anything, but I'm still learning.
     
  18. crazycanucks macrumors regular

    Joined:
    Jun 30, 2010
    #19
    I find people are idiots and are impatient. I have had the iPhone from 3G, 3GS and iP4, iPad1 as well. I have JB many times, my wife's phone, nephews, friends. etc

    Also my buddies at work have had no issues jb.

    the ones that never do any eraserch and dive right in, are the loudest opnes complaining.

    I am a techie. I download alll sorts of crap on my computer. I dont even run anitvirus on my PC. I have gottne a virus only once. I cant count how many times I have had to fix computers for a ton of people. And its teh same **** all the time. Now I charge $50 to clean it up.

    Simple conclusion: People are idiots and dont read instructions. How can you screw something up that is so easy to do?
     
  19. scirica macrumors 68020

    scirica

    Joined:
    May 13, 2008
    Location:
    Dallas, TX
    #20
    You don't have to be an ass about it. Yes, jailbreaking is pretty straightforward, but there are legitimate issues and conflicts that crop up when upgrading software. These can be quite frustrating. I've been doing this for years also, and I had to do a bit of triage on 4.3.1 due to iOS conflicts with tweaks, themes, etc on my iPhone 4.
     
  20. VitaliyT macrumors newbie

    Joined:
    Aug 17, 2010
    Location:
    US of A
    #21
    my iPod app not working on iPhone 4 4.3.1 jailborken with RedSn0w, everytime i click on it it goes blank and quits back to home screen.. any thoughts?
     

Share This Page