Alphanumeric passcode bug in 9.0.2?

Discussion in 'iOS 9' started by unintelligible, Sep 30, 2015.

  1. unintelligible macrumors newbie

    Joined:
    Jul 12, 2007
    #1
    Just updated to 9.0.2 and have been using an alphanumeric passcode - now, the keyboard freezes in the middle of entering it. Not sure if anyone else is experiencing this? (the regular numerical passcodes work fine.)

    Initially after the install it took me 5 tries to get in, luckily I was able to type fast enough. Since you can't use Touch ID to get in after a reboot, if others are seeing this it could be a serious bug for those who can't type as fast or have longer passcodes.

    Here's a video:

     
  2. rorschach macrumors 68020

    rorschach

    Joined:
    Jul 27, 2003
    #2
    The same thing has happened for me in Safari when entering an address or a search query (since 9.0).

    Seems like something specifically with the keyboard.
     
  3. unintelligible thread starter macrumors newbie

    Joined:
    Jul 12, 2007
    #3
    Well I'm a bit concerned for other users if this is not a glitch specific to my device. It's one thing to have this happen in Safari, that's a minor annoyance. In this case, it could brick your phone!
     
  4. rorschach macrumors 68020

    rorschach

    Joined:
    Jul 27, 2003
    #4
    Absolutely.

    I'd say give AppleCare a call and create a case so they can document it. They keep track of these things.
     
  5. sigp6 macrumors member

    Joined:
    Oct 7, 2011
    #5
    I am experiencing this on my iPad Mini. Not a problem on my 6s.
     

Share This Page