Alpine IDA-X001 killed my I-phone

Discussion in 'iPhone Accessories' started by roedel, Aug 8, 2008.

  1. roedel macrumors newbie

    Joined:
    Aug 8, 2008
    #1
    Just installed the Alpine IDA-X001 head unit into my car.
    I connected the phone via the high speed cable, the i-phone got hot...
    Well i read in many posts that this is normal, so i started playing some of the stored tunes.
    After about two songs the i-phone switched off.
    I disconnected it from the head unit, I could re-start the i-phone simply by pressing the top button. I connected the phone again, i selected another song on the radio, it played for 5 seconds, the phone went dead again....
    That was it, no more reaction. Can not restart the phone. I tried all tricks, holding both buttons, toggling the mute switch on the side... nothing....
    The i-phone is dead......:(
    Anybody else had this problem before?
    My phone was running fine without any issues since December 2007.
     
  2. w00tme macrumors member

    Joined:
    Aug 6, 2007
    #2
    why didn't you use the usb cable? when i tried to use the full-speed cable with my x001, it wouldn't charge (but it could still read the audio), so i just used the usb connection and has been fine ever since launch date. :confused:
     
  3. roedel thread starter macrumors newbie

    Joined:
    Aug 8, 2008
    #3
    The high speed is made to be used with the I-Pod / I-Phone.
    Anyway i did not have enough time to figure out not to use the high speed cable.
     
  4. zombieflanders macrumors member

    Joined:
    Aug 26, 2007
    #4
    Are you sure? The manual says that the Classic 5G and Nano 1G are the only ones that can use the USB cable. Those were the versions that came out when the X001 was announced (late 2006/early 2007), so maybe the high-speed cable isn't meant for later versions.

    I would put in a call and/or e-mail to Alpine to get their stance on the iPhone. I'd be interested as well, since this is one of the models I'm looking at for a iPhone 3G.

    EDIT: Okay, I did a little more checking. The follow-up to the X001 is the X100, and it explicitly says the USB connection is for newer iPods, which presumably covers the iPhones, and the high-speed cable is for older one. Not only that, but apparently the high-speed cable doesn't let you do stuff like display artwork. Now, whether that's the problem that gave your iPhone problems, I can't say, but if the two connections use, say different voltages, it could be trouble using it. Again, your best bet is to call Alpine themselves.
     
  5. aphexii macrumors 6502

    Joined:
    Feb 22, 2006
    #5
  6. gusapple macrumors 6502a

    gusapple

    Joined:
    Jan 29, 2007
    Location:
    The alphabetically sixth to last state.
    #6
    I had the same problem with my iPhone, I just took it down to the Apple Store, the Genius took a two minute look at it, and then took it into the back and got me a new one.
     

Share This Page