Already irritated at Siri watch face

Discussion in 'Apple Watch' started by Ryanmrash, Sep 19, 2017.

  1. Ryanmrash macrumors regular

    Ryanmrash

    Joined:
    Sep 16, 2016
    #1
    I’m about 2 hours into Wos4 and giving the Siri face a tryout. Already irritated with it, due to the persistent “News” widget (or whatever we’re calling these things). I don’t even have the Apple News app installed on the Watch, nor the iPhone. Due to the fact these apps arent installed, how exactly do I get rid of the news widget from the Siri face?
     
  2. Cascades42 macrumors 6502

    Joined:
    Jan 25, 2016
    Location:
    UK
    #2
    On your phone, in the Watch app, select the Siri face and then choose the data sources which suit you.
     
  3. Ryanmrash thread starter macrumors regular

    Ryanmrash

    Joined:
    Sep 16, 2016
    #3

    Im aware, however there is no such option, as the News app is not installed.
     

    Attached Files:

  4. GC251114 macrumors 6502

    Joined:
    Jul 28, 2015
    #4
    Go to notifications & find it. Then press custom & should turn off. That’s how I disabled it.
     
  5. ericg301 macrumors 65816

    Joined:
    Jun 15, 2010
    #5
    it's installed on your phone. by "deleting" it's actually just hidden. you may need to reinstall it on your phone, in order to adjust the toggle on your watch. then you can hide it again.
     
  6. h9826790 macrumors G5

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #6
    Just turn off the unwanted stuff. I really love the Siri watch face. It make me very easy to read my calendar, super fast to check the coming items as well.
     
  7. Ryanmrash thread starter macrumors regular

    Ryanmrash

    Joined:
    Sep 16, 2016
    #7

    When i search the iPhone, News appears, but takes me to the App Store. There the tab says “open” but literally nothing happens when I push the button. I dont know where the crap its at. It’s not found anywhere in the iPhone settings either.
     
  8. Gonky macrumors regular

    Gonky

    Joined:
    Oct 8, 2010
    Location:
    UK
    #8
    You have news turned off under restrictions.
     
  9. Ryanmrash, Sep 19, 2017
    Last edited: Sep 19, 2017

    Ryanmrash thread starter macrumors regular

    Ryanmrash

    Joined:
    Sep 16, 2016
    #9
    Thats the trick. Thanks for that.


    Ok new issue. As you see in the screenshot above, “now playing” is turned off. Guess what- now playing still shows up on the Siri face when the phone is playing music. Not a big deal, but the Siri face seems half baked so far.


    A non Siri-face issue. Closed my rings after the update....No notification or new activity alert. Infact, i got a “nudge” that referenced my activity status about 3 hours earlier. Weird.
     
  10. SamGabbay macrumors 6502a

    SamGabbay

    Joined:
    Oct 15, 2011
    #10
    Keep in mind, the Siri face is meant to learn from you and your interactions. Personally, coming from using the beta, the Siri face in the beginning is “dumb”. After months of using it, it’s scary how well it knows what I want by just raising my wrist.

    Sam
     
  11. Ryanmrash thread starter macrumors regular

    Ryanmrash

    Joined:
    Sep 16, 2016
    #11

    I’m hoping its that good. The “now playing” bug is absolutely annoying. I have it turned off, still the screen changes to music mode. And when you stop the music on the phone, the music app is persistent on the watch. Doesn’t disappear.
     
  12. hubieonekanubie macrumors regular

    hubieonekanubie

    Joined:
    Jul 15, 2010
    Location:
    Kansas
    #12
    I’m not calling it a bug, but I hear you and am not impressed. Since, as stated earlier, it’s supposed to learn your habits, I’m going to give it some time.
     
  13. Ryanmrash thread starter macrumors regular

    Ryanmrash

    Joined:
    Sep 16, 2016
    #13
    Found the fix! Settings>General>Wake Screen. Now music can play on the phone without “now playing” appearing and staying on the watch
     

    Attached Files:

Share This Page

12 September 19, 2017