Altec Lansing fx6021 HELP

Discussion in 'Mac Basics and Help' started by nyfinest32, Oct 23, 2007.

  1. nyfinest32 macrumors regular

    Joined:
    Oct 16, 2007
    #1
    Hi, im new to the whole mac seen so excuse me if this question is a little stupid lol.

    i just recieved my fx6021 speakers and plugged everything in and into the imac but im getting no sound from them only from the imac speakers. I also hooked my xbox up to the fx6021 and the sound works fine. am i missing something? again sorry for the stupid question. thanks
     
  2. nyfinest32 thread starter macrumors regular

    Joined:
    Oct 16, 2007
    #2
    hmm think i figured it out.. is putting it on headphones the only way to get it to work? doesnt seem right :confused::confused::confused:
     
  3. atari1356 macrumors 68000

    atari1356

    Joined:
    Feb 27, 2004
    #3
    Go to system preferences, click on the icon for "Sound". Then click on the "Output" tab... and select "Line Out". (right now it sounds like you have it set to "internal speakers")
     
  4. nyfinest32 thread starter macrumors regular

    Joined:
    Oct 16, 2007
    #4
    Thanks for the reply. I did that and only internal speakers came up no other options, so i plugged them into the headphone hole and they work now but i dont think its supposed to be like that. Any other ideas? Thanks
     
  5. nyfinest32 thread starter macrumors regular

    Joined:
    Oct 16, 2007
  6. nyfinest32 thread starter macrumors regular

    Joined:
    Oct 16, 2007
    #6
    am i doing this right? can someone shed some light? :(
     

Share This Page