alu iMac extremely slow to connect to airport; help

Discussion in 'iMac' started by MrT8064, Dec 13, 2007.

  1. MrT8064 macrumors 6502a

    MrT8064

    Joined:
    Jun 7, 2006
    Location:
    UK
    #1
    Hi everyone;

    ok heres the problem, i just bought an alu iMac, and when connecting to my wireless network, after starting up or coming out of standby, my iMac takes between 12-21 seconds to establish a connection.

    i am not using interference robustness
    it is a Belkin router
    my MacBook Pro and iPhone have never had this problem, and connect instantly

    i am running 10.4.11

    please, please help
     
  2. vansouza macrumors 68000

    vansouza

    Joined:
    Mar 28, 2006
    Location:
    West Plains, MO USA Earth
    #2
    The same thing happens to me with my iMac which is wired to the router. I do not use the airport because it seems to get very hot... at least according to iStatPro... In any event it may not be an airport thing at all and just a waking from sleep thing... I have even set the sleeper to never to keep the hard drives running... I hate the spin up wait... sorry no help but I hope some comfort...:rolleyes:
     
  3. MrT8064 thread starter macrumors 6502a

    MrT8064

    Joined:
    Jun 7, 2006
    Location:
    UK
    #3
    nice to have a friend!

    i tried fiddling with my wireless settings in my router; this solved the problem... until i restated, when the same thing happens all over again

    its stupid having to wait 20 seconds for airport to connect; whats the point in having such an amazing fast computer, when you have to wait for 20 seconds before checking emails in the morning!!

    I called apple, the guy didn't really know what was the problem!
     

Share This Page