Aluminum Macbook freezing with New Snow Leopard & 4GB Ram

Discussion in 'MacBook' started by l3ebs, Sep 11, 2009.

  1. l3ebs macrumors newbie

    Joined:
    Oct 26, 2008
    #1
    Hey Guys,

    Yesterday I went out and bought the new snow leopard and 4gb (2x2gb) of OCZ ram.

    First, I installed the OCZ ram and booted into Leopard for a minute to check it was working all right.

    Then I installed snow leopard and that went smoothly.

    I used my laptop for around 3 hours last night and then it froze.

    Then this morning I have used it for a little over an hour and it froze again.

    All my drivers are up to date.

    Any help would be appreciated.

    Thanks
     
  2. broken-chaos macrumors regular

    broken-chaos

    Joined:
    Sep 2, 2009
    Location:
    Toronto, Ontario
    #2
    Can you try the original RAM for a time to see if it's the new RAM or the new OS that may be causing the problem? Alternately, can you try the new RAM in a different machine? It's possible that the RAM is defective.
     
  3. l3ebs thread starter macrumors newbie

    Joined:
    Oct 26, 2008
    #3
    I will try that. Also new problem. If i put it in sleep mode and then leave it for a while. When i open the lid again it just shows a black screen and all i can do is hold down on the power button and restart it.

    Any suggestions?
     
  4. broken-chaos macrumors regular

    broken-chaos

    Joined:
    Sep 2, 2009
    Location:
    Toronto, Ontario
    #4
    If the RAM is bad (and you're still using the new RAM), I imagine that could happen as well. First thing to figure out is whether the RAM is defective, then see if there are still any problems in Snow Leopard.
     

Share This Page