aluminum powerbook g4 has me stumped

Discussion in 'Mac Basics and Help' started by rmccallister, Aug 7, 2011.

  1. rmccallister macrumors newbie

    Joined:
    Aug 7, 2011
    #1
    I was given a aluminum powerbook g4 and it worked great. It hadn't been used in a while and had updates that needed done. I started the update process and something happened and it froze. I had to restart it and it hasn't worked since then. It just keeps rebooting. I've done some research and tried everything I can find. I somehow got some text on screen once that said no platform. I've gotten a folder with a smiley face and a question mark and also gotten a picture of a hard drive with an x in the bottom right corner. It won't boot from the disk and I can't get it to boot from a jump drive. I don't have anything that hooks up with firewire, only usb. Is there anything else I can do or does the hard drive need replaced?
     
  2. AnonMac50 macrumors 65816

    Joined:
    Mar 24, 2010
    #2
    Try holding CMD-V on start, and see any errors, then try CMD-S (for safe mode, see if works then).
     

Share This Page