Always asked to update airport utility

Discussion in 'Mac Accessories' started by guru_ck, Nov 7, 2009.

  1. guru_ck macrumors 6502

    Joined:
    Jan 24, 2005
    Location:
    Bay Area, CA
    #1
    Every time I open AirPort Utility I get a message telling me "A newer version of airport utility is required." however when I go to check for updates nothing is available. Any ideas?

    Newest Time Capsule 1TB
    AirPort Utility Version 5.4.2 (542.23)
     
  2. guru_ck thread starter macrumors 6502

    Joined:
    Jan 24, 2005
    Location:
    Bay Area, CA
  3. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #4
    AirPort Utility 5.5, which is needed to configure the new Extreme and Time Capsule models is on the install disc that came with the hardware. Run the installer package to upgrade to 5.5.
     

Share This Page