Am I not seeing something 2.0 quams!

Discussion in 'iPod touch' started by GhostGregg, Jul 16, 2008.

  1. GhostGregg macrumors newbie

    Joined:
    Jul 16, 2008
    Location:
    Newport, Oregon
    #1
    Ok I have noticed that most people are able to atleast install firmware 2.0 on their ipod and iphone. I know there are others out there that, like me, cant even get the 2.0 firmware to complete its install process before getting an unknown error (6) message and then being left with a brick. This happens no matter which method I use to install the firmware in Itunes.


    Does it work better with pwnage? or ziphone? I have a 16gb Ipod Touch and for some reason the 16gb does not always like to do things as easily as the 8gb version. can anyone help?

    Gregg
     
  2. macfanboy macrumors 6502a

    Joined:
    Jun 5, 2007
    #2
    did you restart your computer AND the ipod?? your errors happened to me once (a while back, with 1.1.4 in march), and restarts fixed the problem
     

Share This Page