Am I restoring properly? Confused please help

Discussion in 'iPod touch' started by rubys209, Jul 6, 2011.

  1. rubys209 macrumors newbie

    Joined:
    Jul 6, 2011
    #1
    So I downloaded from jailbreakme and everything was fine, then I was advised to download PDF Patch, after that was done it said reboot & everything froze! iPod became stuck on apple logo switching to a white screen with apple logo in background then back to the black screen with logo, I tried restarting it with no luck so I decided to restore from iTunes. Everything starts fine, it makes the little chime sound indicating it has detected it, currently the iTunes screen it says iPod software update and a status bar, BUT iPod went from showing the connect to iTunes screen to the Same on and off apple logo white and black screens, so I was wondering if the restore is even working? Am I doing something wrong? Please help!
     
  2. sleinad macrumors member

    Joined:
    May 11, 2011
    #2
    Can you make a video or screen grab of iTunes? Not exactly sure, what is the problem.

    As I understand, you are trying to restore it, but it isn't restoring. Right? Have you tried a force restore?

    Follow these steps, and let me know what happened.
    http://support.apple.com/kb/HT1808
     
  3. macingman macrumors 68020

    macingman

    Joined:
    Jan 2, 2011
    #3
    Try a DFU mode restore. Google "iPhone DFU" to find out how.
     

Share This Page