Am I suffering from the iPhone 3G problem?

Discussion in 'iPhone' started by atacinus, Aug 18, 2008.

  1. atacinus macrumors 6502

    Joined:
    Oct 25, 2003
    Location:
    New York City
    #1
    I don't know - I haven't dropped that many calls - just a few and I'm not sure if it was my fault or the person I was talking to as I was standing stationary and they were moving.

    But what is really bothering me is that I can no longer use 3G to get on the web...at first it was super fast, then a week or so ago 3G crawled to a slow EVERYTIME I used it - and I live in NYC so the network can't always suck. Now when I try to load pages with 3G nothing happens. at all...it just sits there spinning and spinning...

    Also it's no longer pushing my mobileme e-mails, I suspect it's actually trying to push them but can't because the 3G doesn't work...does this fit the mold of the problem that everyone else has been talking about - should I take it to Apple?

    Thanks,
    Mark.
     
  2. xolan99 macrumors regular

    Joined:
    Oct 21, 2007
    #2

    I live in NYC too and am going through the exact same problems.

    The network is screwy.
     
  3. atacinus thread starter macrumors 6502

    Joined:
    Oct 25, 2003
    Location:
    New York City
    #3
    So you think it's just the network - funny enough I just switched it to EDGE and my mobileme e-mail pushed through to alert me you had replied to this thread...

    It's just the 3G doesn't work - at all....it's really a pain and I don't know who to take it to...I made an appointment at Apple, but if it's the network...I mean it's been like this for a week or so - is that your experience? You would think they would have fixed that by now in ugh...the largest city in the US!

    Thanks,
    Mark.
     
  4. atacinus thread starter macrumors 6502

    Joined:
    Oct 25, 2003
    Location:
    New York City
    #4
    Huh - oddly enough - I switched it back from Edge to 3G to demonstrate to a fellow 3G outage suffer that it wasn't working...and now it's working...not incredibly fast, but faster than edge...and my e-mail is being pushed...

    Maybe this is just a software bug if just toggling it fixes it. But then again, how would that only affect 2% of people...doesn't everyone have the same software?

    Very odd indeed.
     
  5. bigmouth macrumors 6502

    Joined:
    Jul 24, 2008
    #5
    I'm visiting NYC from LA and have already noticed the 3G performance is slower and less reliable in NYC than LA. This frankly surprised me since I've always thought 3G coverage in Manhatta was tops. I actually thought maybe my phone was breaking down...I had to apologize to her later for some harsh words.
     
  6. nfg315 macrumors regular

    nfg315

    Joined:
    Feb 13, 2008
    Location:
    NYC
    #6
    it sucks today - i was in a conference room in my office with full 3g signal and i couldn't check email or open a webpage - switched to edge and it was fine...i'm pretty sure the network is messed up the past few days, i've also been having slower speeds in general (400kbps range) than when i first got the phone
     

Share This Page