am i the only person missing APPLE100 folder?

Discussion in 'iPhone' started by pixelchild, Oct 17, 2011.

  1. pixelchild macrumors member

    Joined:
    Jun 8, 2011
    #1
    i do not know when i lost it or why it changed.

    inside my DCIM folder is another WEIRD name folder. it is not APPLE100.

    i even did a FULL RESTORE clean install and started itunes from scratch and i still get a weird name for my folder. please help anyone!!!!!!

    by the way, it does not seem to affect functionality. i can still browse the photos inside this folder but i do not know why it's not named APPLE100 like everyone else.

    i'm using windows 7, itunes 64. iphone 4s.

    [​IMG]

    http://prntscr.com/3je20
     
  2. daviddth macrumors 6502a

    daviddth

    Joined:
    Jun 29, 2009
    Location:
    Australia
    #2
    All 3 of the iPhone 4S's here have the new folder name here. I have not checked the iPhone 4 after the upgrade to iOS5, so cant be sure if that is the case
     
  3. pixelchild thread starter macrumors member

    Joined:
    Jun 8, 2011
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A334 Safari/7534.48.3)

    Thanks for replying. Are they all the same folder name? Are these folder names randomly generated?

    Also I wonder why it's just you and me that have this issue
     
  4. pixelchild thread starter macrumors member

    Joined:
    Jun 8, 2011
    #4
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A334 Safari/7534.48.3)

    Any others?
     
  5. daviddth macrumors 6502a

    daviddth

    Joined:
    Jun 29, 2009
    Location:
    Australia
    #5
    I'm at work, so no access to the other phones, but mine is 860OKMZO, and that does not match anything in terms of serial number etc.
     
  6. pixelchild thread starter macrumors member

    Joined:
    Jun 8, 2011
    #6
    strange... i googled "860okmzo" and had no results... yet you and me both have the same folder name.
     
  7. apd8 macrumors member

    Joined:
    Mar 22, 2011
    Location:
    CA
    #7
    I don't have a USB cable with me right now, but I do remember that the folder name is similar to yours.

    I don't remember when was the last time I saw 'APPLE100' as a folder name, but I'm sure that I see '8xxxxxxx' folder for quite a long time (1-2 yrs) on my 3GS.
     

Share This Page