Am I the only person whose apple.com homepage looks like this?

Discussion in 'Picture Gallery' started by mousouchop, Apr 7, 2012.

  1. mousouchop macrumors 6502a

    mousouchop

    Joined:
    Oct 22, 2008
    Location:
    New York
    #1
    ...and has since the announcement of The new iPad; even with multiple restarts. :confused:
     

    Attached Files:

  2. xboxer75010 macrumors 6502

    xboxer75010

    Joined:
    Oct 6, 2006
    Location:
    Carrollton, TX
    #2
    Looks like that for me too. :confused:
     
  3. Destroysall macrumors 65816

    Destroysall

    Joined:
    Feb 28, 2012
    Location:
    United States
    #3
    It's fine for me, but then again I'm using Windows and Firefox. Try changing your browser and see if it does it there, too.
     

    Attached Files:

  4. mousouchop thread starter macrumors 6502a

    mousouchop

    Joined:
    Oct 22, 2008
    Location:
    New York
    #4
    Ah yes, it's fine in Safari. haha.
     
  5. QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #5
    It's fine for me on Safari 5.2 and Lion:

    [​IMG]

    OP, what browser and OS are you using? I take it it's not Lion based on the scrollbars.
     
  6. soulreaver99 macrumors 68020

    soulreaver99

    Joined:
    Aug 15, 2010
    Location:
    Southern California
  7. Destroysall macrumors 65816

    Destroysall

    Joined:
    Feb 28, 2012
    Location:
    United States
    #7
    My apologies, I completely overlooked that you were on an iPad, :eek: haha
     
  8. QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #8
    He never said what he was using. In fact, according to the picture he's either on Leopard or Snow Leopard.
     
  9. mousouchop thread starter macrumors 6502a

    mousouchop

    Joined:
    Oct 22, 2008
    Location:
    New York
    #9
    SL is my poison, and the problem is consistently present in FF. Probably an addon I'd guess... just weird to see an Apple page not account for all scenarios. haha. You'd think they have a fleet of people making sure the page loads great in every configuration (or at least most common scenarios). I guess they can't account for overly weird situations, but I'd hardly say my setup can be called such. Oh well.
     
  10. Destroysall macrumors 65816

    Destroysall

    Joined:
    Feb 28, 2012
    Location:
    United States
    #10
    Haha, once again I misread. LOL Tad bit of an off day for me, sorry.:eek:
     
  11. QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #11
    Hate to say it but Apple.com renders perfectly in FF 11 (latest) and Lion.

    [​IMG]
     
  12. Dr McKay macrumors 68040

    Dr McKay

    Joined:
    Aug 11, 2010
    Location:
    Kirkland
    #12
    Running fine on IE10 Beta on Windows 8.
     

    Attached Files:

  13. mvkVirtual macrumors regular

    Joined:
    Nov 11, 2009
    #13
    Fine on Chrome for Windows.
     

    Attached Files:

  14. macdudesir macrumors 6502

    Joined:
    Jan 16, 2011
    #14
    Fine for me on both Chrome and Safari
     

    Attached Files:

  15. cocky jeremy macrumors 68040

    cocky jeremy

    Joined:
    Jul 12, 2008
    Location:
    Columbus, OH

Share This Page