Am i ******** ?

Discussion in 'iPhone' started by HelpMeFixMyI, Apr 25, 2012.

  1. HelpMeFixMyI macrumors newbie

    Joined:
    Apr 25, 2012
    #1
    To cut things short, i jailbroke my iPhone 3Gs on 5.1 (tethered sucks -.-) and then used a tweak in cydia to remove what americans call carrier lock (to me its just unlock)

    I've had it working for about a month now but today at random my device crashed and rebooted itself. Which shouldn't happen because its tethered so with an amount of swear words i unlocked it to find that it had gone back to a pre jailbroken state and wouldn't let me access cydia even though it was their or anything for that matter. The carrier lock had re-appeared to :(:(

    I left the device for a while to see if it corrected itself but it didn't so i turned it off and tried to use redsn0w to boot it, it worked but was still in an almost unjailbroken state so out of idioticness i went to settings and then hit the clear all button thinking it would remove the jailbreak and leave it as new so that i could rejailbreak and redo the carrier unlock.

    HOWEVER..
    Its been going since about 10pm here in england and its now almost 12:30am:eek:


    Have i just broken my device by hitting that button or does it always take this long ?




    (hope their is enough info here to help you help me :D)
     
  2. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
  3. HelpMeFixMyI thread starter macrumors newbie

    Joined:
    Apr 25, 2012
    #3

    It was the iPad one that you need to do for the carrier unlock
     
  4. Diseal3 macrumors 65816

    Joined:
    Jun 29, 2008
    #4
    Hold power and home and phone will reboot and should give you recovery screen. Just restore and try again
     
  5. daaneel macrumors regular

    Joined:
    Jul 2, 2011
    #5
    when you try to restore an iphone from the general settings with erase all content and settings or something like that... it won't work with jailbroken phones. you have to restore jailbroken phones with the computer.

    I think all you need to do is to put your iphone in DFU mode then restore it
     

Share This Page