ambient light sensor not working after mountain lion upgrade

Discussion in 'OS X Mountain Lion (10.8)' started by Baadshah, Jul 26, 2012.

  1. Baadshah macrumors 6502

    Joined:
    Sep 14, 2008
    Location:
    Copenhagen
    #1
    I just upgraded and even fresh installed mountain lion, but the light sensor on display and backlight keyboard are not reacting on lights on or off. please help
     
  2. jeremiah239 macrumors 6502a

    jeremiah239

    Joined:
    Nov 1, 2007
    Location:
    239 Area, FL
    #2
    Yes I have noticed same thing.
     
  3. jameskohn macrumors 6502

    Joined:
    Sep 11, 2006
    Location:
    Connecticut
    #3
    +1
     
  4. AfzalivE macrumors member

    Joined:
    Jun 13, 2012
  5. iLog.Genius macrumors 601

    iLog.Genius

    Joined:
    Feb 24, 2009
    Location:
    Toronto, Ontario
    #5
    Works fine here, Late-2008 MacBook Pro. Try resetting SMC.
     
  6. MacGurl111 macrumors 65816

    MacGurl111

    Joined:
    Feb 4, 2010
    Location:
    Seattle
    #6
    Hmm same here.. :confused:

    I'm going to restart and see if that works.

    uh.. that didn't work.
     
  7. dendkmac macrumors member

    dendkmac

    Joined:
    Jul 30, 2009
    #7
    Works fine here after MT Lion upgrade....MB Pro Mid 2009.
     
  8. MacGurl111, Jul 26, 2012
    Last edited: Jul 26, 2012

    MacGurl111 macrumors 65816

    MacGurl111

    Joined:
    Feb 4, 2010
    Location:
    Seattle
    #8
    I resetted SMC
    Reboot then did repair disk and waited for a bit played around with some buttons and it worked. :)

    Hope that helps!
     

Share This Page