'An error has occured' App store and 'stopped err = 8003' iTunes.

Discussion in 'Mac Apps and Mac App Store' started by Solomann, Nov 25, 2012.

  1. Solomann macrumors newbie

    Nov 25, 2012
    I'm running Mountain Lion on a mid 2007 iMac. I'm connected to the internet via a cable modem.

    Can't be sure if this issue occurred pre / post upgrading to mountain lion but have experienced issues with:

    updating apps in iTunes - get an error message 8003
    updating apps via App store - states 'an error has occurred'
    Purchasing new apps via App Store - states 'an error has occurred'.

    The issue is specific to this Mac - i.e. all other macs / ipads etc update automatically. Solutions tried (unsuccessfully) so far. Reinstalling Mountain Lion. Removing all other browsers apart from Safari. Enabling Cookies in Safari. Switching off inbuilt and 3rd party firewall. I have deleted various pLists as suggested by some other sites. Nothing has worked.

    I don't have an issue logging into my account on iTunes but suspect that the issue may be connected to Keychain (I keep being asked to resign into my account on both itunes and App store). I would welcome hearing any other ideas.

Share This Page