An interesting MacBook Problem...

Discussion in 'MacBook' started by spenster87, Feb 1, 2010.

  1. spenster87 macrumors newbie

    Joined:
    Feb 1, 2010
    #1
    Hello,

    I have one of the first released macbooks 2.2ghz dual core (not core2duo or newer).

    I just replaced the hard drive and installed xp on it first due to my osx install discs being scratched.

    I've gotten my discs refinished but for some reason they wont run at boot.

    I've tried resetting the pram, holding c, and holding d to get it to boot from the disk, but it wont... It just sounds like its trying to read it, then stops spinning and spits out the disc and reverts back to xp. I'd really just like to wipe xp off of it and put osx back on it but am having this problem.

    Any help is greatly appreciated.
     
  2. mousouchop macrumors 6502a

    mousouchop

    Joined:
    Oct 22, 2008
    Location:
    New York
    #2
    Did you burn it as a bootable disc?

    EDIT: Oh, you got them REFINISHED... I guess that means you buffed it or something? I thought you had burned a copy. Nevermind, carry on. Try the suggestion below. :p
     
  3. GFSarah macrumors regular

    GFSarah

    Joined:
    Jan 19, 2009
    Location:
    North Carolina
    #3
    Have you tried holding the Option key as it boots?
     
  4. spenster87 thread starter macrumors newbie

    Joined:
    Feb 1, 2010
    #4
    Well my drive in my macbook has managed to scratch the osx 1 disk enough to where it cant read it again... I held option with it in and it tried to read the disk, spit it out, and then gave me the hd partitions which in my case is still windows xp... I'll try to get the disk refinished again and will post what happens.
     
  5. bsblvnv macrumors regular

    Joined:
    Jan 29, 2010
    Location:
    Las Vegas
    #5
    If your drive scratches it up every time it is probably not going to work, do you have another mac, or a friend with one. If so you can use disk utility and a firewire drive to make a back up of the disk and then just boot from the drive. Check this out it should help.
     
  6. spenster87 thread starter macrumors newbie

    Joined:
    Feb 1, 2010
    #6
    i have access to macs at the college i attend.... the link is broken you posted but ive seen tutorials about that. Will it work with osx tiger? i dont have snow leopard...

    *edit* got link working... damn xp....
    *edit* also answered my question about tiger....

    ok so does anyone know if I will need admin permissions on my school's mac to do this?
     

Share This Page