AnandTech Review Mistake on iPhone

Discussion in 'iPhone' started by note235, Jul 3, 2007.

  1. note235 macrumors 6502a

    Joined:
    Jun 29, 2007
    #1
  2. nevesis macrumors 6502

    Joined:
    Jun 29, 2007
    #2
    Are you trying to say you can change the settings for SMS text messaging because I haven't found anything on my iPhone for that.
     
  3. Tom Castle macrumors newbie

    Joined:
    Jul 1, 2007
    #3
  4. badtzmaru macrumors 6502

    Joined:
    Jul 1, 2007
    #4
    try Settings > General > Passcode Lock > Show SMS Preview
     
  5. Tom Castle macrumors newbie

    Joined:
    Jul 1, 2007
    #5
    i can confirm this works. you have to enable a passcode and new items will populate
     
  6. note235 thread starter macrumors 6502a

    Joined:
    Jun 29, 2007
  7. nevesis macrumors 6502

    Joined:
    Jun 29, 2007
    #7

    I did this and shut it off, and the SMS preview still popped up on the screen.
     

Share This Page