Android to iPhone space bar help

Discussion in 'iPhone Tips, Help and Troubleshooting' started by vikingjunior, Sep 29, 2016.

  1. vikingjunior macrumors 65816

    vikingjunior

    Joined:
    Aug 17, 2011
    #1
    I'm coming from a long time run with Android and for the life of me I cant get the hang of the spacebar functions.

    In Android when you're in the numbers section when you hit space bar it returns to letters and creates a space. Some Android actually have a dedicated numbers row. In iOS when I'm in numbers and hit the space bar it just creates a space no return to letters, this is driving me crazy. Thing is I drive for a living and use the phone extensively with GPS navigation. So I'm constantly inputting numbers and words and I'm getting all types of confused. I know there is the slide you finger across number thing which is good for one number but not 3 or 4 ( it just did it while I typed that last sentence)

    Is there any setting to change this behavior or is someone going to tell me to go back to Android. Not Interested in 3 party apps. Thanks!
     
  2. beernut macrumors 6502

    Joined:
    Jan 13, 2016
    #2
    that actually is the way it's supposed to work (hitting space after digits returns keyboard back to alpha). i tried just now on Notes, google maps, and apple maps and it works that way.

    the weird part is, i then tried on safari -- in the URL bar, it has your issue (hitting space after number DOES NOT return to alpha) but works correctly in a field like the search field on google homepage. i switched over to device running older iOS (7) and it switches the keyboard, even in the URL bar.

    seems like an ios 10 bug or a "feature" no one asked for
     
  3. vikingjunior thread starter macrumors 65816

    vikingjunior

    Joined:
    Aug 17, 2011
    #3
    Thanks at least I know I'm not nuts and someone else recognizes it.
     
  4. tjwilliams25 macrumors 6502

    Joined:
    Aug 10, 2014
    Location:
    Montana
    #4
    I've noticed in some apps they don't support the "switch back to qwerty" function (for some reason), yet others do. I'm not sure if it's on purpose or a bug, but it can definitely be annoying. Especially since it's been a feature, just like tapping space after a period to automatically capitalize, for almost the entire lifetime of iOS.
     
  5. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #5
    Yeah, in iOS 10 Safari seems to have lost that functionality for some reason (hopefully it's just a bug that will get fixed), but other apps for the most part still have it as they had before.
     

Share This Page