Angry Birds HD - Performance Issues on iPad 2?

Discussion in 'iPad Apps' started by Link00seven, Jun 29, 2011.

  1. Link00seven macrumors regular

    Joined:
    Mar 6, 2008
    Location:
    Michigan, USA
    #1
    Hi all,

    So I picked up an iPad 2 at launch but never bothered to get all the Angry Bird games in HD (I had the original on iPhone and that was enough). I finally decided to pony up the cash for Angry Birds HD, Rio HD, and Seasons HD. Rio and Seasons run perfectly fine. Smooth as butter, no frame rate issues to speak of - great games!

    However, the original Angry Birds HD, while not crashing or having "major" performance issues, seems to have a bit of choppiness in the frame rate. While in Rio and Seasons the birds, slingshot, backgrounds are all perfectly smooth, there is mildly noticeable 'lag' if you will on the original one. It doesn't effect the game play really, it's just weird that it would have choppy frame rate when it's sister games (and any other game on the iPad) doesn't.

    I tried a re-install of the game but it didn't really help. Perhaps it's just a bug in the newest version...

    I was just curious if anyone else noticed this.

    Thanks.
     
  2. pianoboj macrumors newbie

    Joined:
    Jul 13, 2011
    #2
    Same problem

    I just bought Angry Birds HD for Ipad2 and have encountered the same problem - the custumer service did not answer to my inquiry. Angry Birds RIO HD and Angry Birds Seasons HD work fine.
     
  3. Link00seven thread starter macrumors regular

    Joined:
    Mar 6, 2008
    Location:
    Michigan, USA
    #3
    Same - their customer service didn't offer any assistance to me either. It's weird how the other two don't have any problem but this one does...:confused:
     
  4. Hunts121 macrumors regular

    Hunts121

    Joined:
    Mar 21, 2005
    Location:
    Massachusetts
    #4
    I noticed this as well, the latest update seems to have fixed it at least for me :confused:
     
  5. Link00seven thread starter macrumors regular

    Joined:
    Mar 6, 2008
    Location:
    Michigan, USA
    #5
    Yup, it appears to have fixed it!
     

Share This Page