animate conflicts with imagemagic (required by iretiner)[hard question]

Discussion in 'Jailbreaks and iOS Hacks' started by flyingninjas, Apr 29, 2011.

  1. flyingninjas macrumors member

    Joined:
    Jan 27, 2011
    #1
    imagemagick [id: imagemagick] (required by iretiner [id:com.dxs.iretiner])
    and
    animate [id: org.chronic-dev.animate] both contain /usr/bin/animate.

    iretiner makes retna icons from itunesartwork for apps that don't come with them and animate animates the bootlogo.

    What can be done? is there anyway i can have them both installed?

    should i email saurik (creater of imagemagick)and devtem (creater of animate)? has anyone else come across this problem?
     
  2. Cortezbanks macrumors 6502

    Joined:
    Sep 5, 2008
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_3_2 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8H7 Safari/6533.18.5)

    I had the same problem but ended up uninstalling iretiner because I didn't use it much. Couldnt find a fix though
     
  3. flyingninjas thread starter macrumors member

    Joined:
    Jan 27, 2011
    #3
    dabestfox in modmyi.com said:
    "I had this issue to. The solution is a bit odd but it works. You'll have to follow the following steps:
    1. Add the Insanelyi repo (repo.insanelyi.com)
    2. Install iRetiner from there. The reason it must be installed from insanely is because insanely doesn't require ImageMagick, instead it uses EricaUtilities.
    I tried this and it worked. This was the way installed it the first time I got but I forgot about for a long time
    I hope I helped."

    works for me!!
     

Share This Page