Annoyance in office:2004

sitryd

macrumors member
Original poster
Sep 19, 2006
31
1
I'm hoping there's an easy solution for this...

Inserting the ? (pi, if it doesnt show up for some reason) in a word document via both the keyboard shortcut and an autocorrect sequence inserts the character but does so in the Mistral font.... The font I am using for the rest of the document does have the glyph, and disabling the Mistral font (which i never use) just results in another font (also illegible) being used in it's place.

Suggestions?
 

miles01110

macrumors Core
Jul 24, 2006
19,264
30
The Ivory Tower (I'm not coming down)
sitryd said:
I'm hoping there's an easy solution for this...

Inserting the ? (pi, if it doesnt show up for some reason) in a word document via both the keyboard shortcut and an autocorrect sequence inserts the character but does so in the Mistral font.... The font I am using for the rest of the document does have the glyph, and disabling the Mistral font (which i never use) just results in another font (also illegible) being used in it's place.

Suggestions?
I'm confused about what you are asking. Could you restate your question?
 

MisterMe

macrumors G4
Jul 17, 2002
10,650
28
USA
sitryd said:
....
Inserting the ? (pi, if it doesnt show up for some reason) in a word document via both the keyboard shortcut and an autocorrect sequence inserts the character but does so in the Mistral font....

Suggestions?
It appears that you have somehow munged some of your fonts. To insert pi, all you need to do is to type [option]-[p] in almost any Latin font. The Insert/Symbol... dialog box in Word defaults to the Symbol font. However, you can change the font to any that has the characters that you need.
 

sitryd

macrumors member
Original poster
Sep 19, 2006
31
1
to restate:

while typing in Lucide Grande (the default font for the notebook feature), hitting option-p or typing `p (which i've set up as an autocorrect macro to insert the pi symbol) inserts the pi glyph but does so in the mistral font. any typing after typing option-p is also in the mistral font.

Lucide Grande does indeed have the correct symbol, as I can go and change the font back to Lucide and have the glyph appear correctly. the shortcut for inserting that glyph (option-p) just seems to change the font being used as well