iPhone Annoying animation bug - iOS 9.2

Discussion in 'iOS 9' started by TurnerMartin, Jan 10, 2016.

  1. TurnerMartin macrumors regular

    TurnerMartin

    Joined:
    Sep 23, 2012
    Location:
    Santiago, Chile
    #1
    This animation bug has been present since iOS 9... First on my 5s and now on a 6s.

    This time it started when I deleted an app.

    Here's the video



    Any one having the same problem? The solution is just to reboot the device.
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #2
    So where/what is the bug that we should be looking for in that video?
     
  3. TurnerMartin thread starter macrumors regular

    TurnerMartin

    Joined:
    Sep 23, 2012
    Location:
    Santiago, Chile
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    As in you feel they disappear or something else happens to them?
     
  5. nightstalkerz macrumors 6502

    Joined:
    May 9, 2013
    #5
    I think he's talking about the bug where the transitions just moves straight to the end state instead of animating.

    I had it a few times but only within certain apps.

    Nothing at system level though.
     
  6. TurnerMartin thread starter macrumors regular

    TurnerMartin

    Joined:
    Sep 23, 2012
    Location:
    Santiago, Chile
    #6
    No animations at all, it goes from one 'image' to another one... Try comparing it with your iPhone
     
  7. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
  8. Rhonindk macrumors 68020

    Rhonindk

    Joined:
    Oct 3, 2014
    Location:
    Bloom County: Meadow Party
    #8
    I want that. Seriously dislike the animations. :D
     
  9. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #9
    What's a bug for some can be a feature for others. ;)
     
  10. Rhonindk macrumors 68020

    Rhonindk

    Joined:
    Oct 3, 2014
    Location:
    Bloom County: Meadow Party
    #10
    Yeah.... but how do I get that "feature"? :(
     

Share This Page