Annoying Automated Speaker, NEED HELP!

Discussion in 'iMac' started by gamerz, Aug 14, 2007.

  1. gamerz macrumors 6502

    gamerz

    Joined:
    Oct 2, 2006
    #1
    hey guys,

    I'm on my friends mac right now, and whenever I press buttons, an annoying automated voice talks. How do you turn it off?
     
  2. AdeFowler macrumors 68020

    AdeFowler

    Joined:
    Aug 27, 2004
    Location:
    England
    #2
    System Preferences > Universal Access > Voice Over

    or Command+F5
     

Share This Page