iPod touch Annoying blank(ish) icons that I can't remove

Discussion in 'Jailbreaks and iOS Hacks' started by thang1thang2, Aug 9, 2011.

  1. thang1thang2 macrumors newbie

    Joined:
    Aug 9, 2011
    #1
    So I managed to jailbreak my iPod touch 4th gen (long story short I ended up saying "screw it" and went with a tethered one to "last me" out until iOS 5 comes out)

    I was doing pretty good installing stuff when all the sudden I re-spring and BWAAAAAAH

    [​IMG]

    This little token of awfulness pops up. I tried un-installing folder enhancer, anything related to folders. Anything I could POSSIBLY think of that could have caused this, to no avail. It's still there, I've even removed dreamBoard (;__;) and re-jailbroken the thing.

    Any advice? I'm prepared to just put them all in a folder and put that folder in a folder and try to forget about it but I'd rather not...
     
  2. taizer macrumors newbie

    Joined:
    Aug 8, 2011
    #2
    try to get a new theme through winterboard and see what happens
     
  3. thang1thang2, Aug 9, 2011
    Last edited: Aug 9, 2011

    thang1thang2 thread starter macrumors newbie

    Joined:
    Aug 9, 2011
    #3
    I did try a different theme. I switched from that one to another one to the default one and the problem still persisted.

    Once I un-installed just about the entire cydia programs (except for cydia itself and xbackup just about) the icons left so I know it's a particular program I had installed.

    Now I'm restoring back to when I had the "issue" and I am going to disable all the cydia packages and enable each one individually until I find the culprit. Then he's bye bye

    EDIT: I seem to have fixed it, the culprit was WinterBoard. I guess one of the themes I had on there didn't agree with me and I couldn't remove it simply by swapping themes, I had to remove the whole damn winterboard.
     

Share This Page