Annoying outlook 2011 behaviour

Ben Kei

macrumors regular
Original poster
Oct 30, 2002
199
0
London UK
Hello,

We've recently upgraded machines at work and have also upgraded from Entourage 2003 to Outlook 2011.

I'm having a strange issue where if I type out text with an underscore either side of a piece of text it gets rid of the underscores and puts the text into italics.

For example AB123_red_321 becomes AB123red[/]321. I then have to go back and add the underscores again and remove the italics.

This is incredibly annoying as the naming method we use for all our images is like this, "Item name_colour_shot number".

Has anyone encountered this and know of a work around?

Cheers,
Ben
 

Ben Kei

macrumors regular
Original poster
Oct 30, 2002
199
0
London UK
Not to worry, I found an option in the preferences called *Bold* and _italic_ with real formatting.

Once this is unchecked it works as it should.
 

MisterMe

macrumors G4
Jul 17, 2002
10,650
28
USA
This is ridiculously annoying, and I can't find the setting in prefs. Where is it?
Might I suggest that you change your naming scheme. Your problem is that your naming scheme conflicts with a decades-old ASCII-based formatting scheme. Disabling the local format substitution will have no effect on how your recipients' email clients display those file names. On their email clients, the names may continue to be fouled-up.
 

rick.marshall

macrumors newbie
Sep 27, 2009
7
1
Bless You Ben Kei!

Thank you Ben Kei! I have just started using Outlook for Mac and this was driving me nuts!


Not to worry, I found an option in the preferences called *Bold* and _italic_ with real formatting.

Once this is unchecked it works as it should.


----------

MisterMe, your suggestion is interesting, but the _text_ format is absolutely defacto in many engineering disciplines. I believe it is rooted in UNIX's historic inability to handle blank spaces in file names. In addition, anyone working with files for the web will be familiar with using text_text to avoid the dreaded conversion to text%20text...

Might I suggest that you change your naming scheme. Your problem is that your naming scheme conflicts with a decades-old ASCII-based formatting scheme. Disabling the local format substitution will have no effect on how your recipients' email clients display those file names. On their email clients, the names may continue to be fouled-up.
 

natehouk

macrumors newbie
Jul 31, 2012
1
0
Thank You

I registered this account simply so I could post my gratitude...

THANK YOU :D

It is amazing how much more enjoyable it is to work when the little annoying things are fixed.
 

Dreaux

macrumors newbie
Aug 8, 2012
1
0
Thank You

I agree, this has annoyed me for some time, particularly the _text_ issue. I've even found that there's a bug in that it will go back and italicize words I've already told it to not do that to.

Huge thanks to Ben Kei, and tecador for helping me find that setting. So reassured to see that the option is there.

As for what standard to follow, I can understand italicizing _text_, but text_text_ seems strange for a standard to specify as I've rarely seen words that are partially italicized and I'm pretty certain they were either all formatting typos, lazy pasting, or putting some emphasis on a pronunciation component in a languages learning book. Does the ASCII standard really define it with text_text2_ meaning to italicize tex2 but leave text alone, or is this just an implementation flaw on Office 11's part?
 

deafwing

macrumors newbie
Oct 21, 2016
1
0
Earth
Not to worry, I found an option in the preferences called *Bold* and _italic_ with real formatting.

Once this is unchecked it works as it should.
Wow, for months I wondered about this ... I want to smack the MS Engineer that did this in the face -_ - ... smh ... MS tends over engineer things and this a prime example of that ... I dont' mind the option, but how about you turn it off as default on a linux based system where "_" has more meaning ... : /