Annoying pop-up in Windows 8

Discussion in 'Windows, Linux & Others on the Mac' started by hfg, Mar 24, 2014.

  1. hfg macrumors 68040

    hfg

    Joined:
    Dec 1, 2006
    Location:
    Cedar Rapids, IA. USA
    #1
    I get an annoying pop-up help screen showing how to "Switch between apps" by swiping the touch screen ... it will not go away! I obviously do not have a touch screen on my Mac to "Swipe from the edge ...", so the only thing I have found to clear the message is to briefly resize the window it is running in.

    Does anyone know how to shut this off???

    This is how it looks:
     

    Attached Files:

  2. Quackers, Mar 24, 2014
    Last edited: Mar 24, 2014

    Quackers macrumors 6502a

    Joined:
    Sep 18, 2013
    Location:
    Manchester, UK
    #2
    There's a setting somewhere that needs changing. Have a look in the device manager in Windows for a touch screen and disable it.
    I think it's in Human Interface Devices and it's called HID-compliant touch screen.
     
  3. hfg thread starter macrumors 68040

    hfg

    Joined:
    Dec 1, 2006
    Location:
    Cedar Rapids, IA. USA
    #3
    Found it ... disabled it ... and I haven't seen the annoying pop-up since.

    I think that may have fixed it! :) :)

    Thank you for the information.


    -howard
     
  4. lucy1 macrumors newbie

    Joined:
    Mar 25, 2014
    #4
    hi i am facing same problem please explain it how to disable this function?
     
  5. Quackers macrumors 6502a

    Joined:
    Sep 18, 2013
    Location:
    Manchester, UK
    #5
    hfg, glad to hear it. It's a pain isn't it? :)

    lucy1, in windows device manager look under Human Interface Devices for the HID-compliant touch screen entry.
    Right-click on it and select disable. Confirm when asked.
     
  6. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #6
    For some reason VMWare Fusion sets up Windows 8 as touch enabled. You can disable the capability by adding the following to the vmx file inside your Virtual Machines folder.
    Code:
    touchscreen.vusb.present = "FALSE"
     
  7. hfg thread starter macrumors 68040

    hfg

    Joined:
    Dec 1, 2006
    Location:
    Cedar Rapids, IA. USA
    #7
    Yeah ... that is probably the source of the problem. I wonder why VMware did that as no Mac has a touchscreen display.

    FYI: using the "disable" described above continues to work without great without ever seeing that message pop-up. It also prevents the toolbar "On Screen Keyboard" selection from being re-enabled occasionally.
     

Share This Page