Annoying popup!

Discussion in 'iOS 9' started by cebixd, Aug 6, 2016.

  1. cebixd macrumors regular

    cebixd

    Joined:
    Dec 2, 2015
    Location:
    Croatia
    #1
    Please can someone help me? Its just keeps poping out "Do you want to enable automatic downloads on this device" and it gives me option "cancel" and "ok" (takes me to settings). I cant get rid of this
     
  2. Shirasaki macrumors 604

    Shirasaki

    Joined:
    May 16, 2015
    #2
    Keeps popping out? Should it disappear after showing up once?
    i never see this pop up twice or more when using iOS 9.
    You can go to settings and Turn off all automatic download options.
     
  3. cebixd thread starter macrumors regular

    cebixd

    Joined:
    Dec 2, 2015
    Location:
    Croatia
    #3
    Its keeps poping like every 5 min. Ive tried that and i even singout and sign back in. Nothing. Im going nuts! Yesterday i did a clean restore and jailbreak
    --- Post Merged, Aug 6, 2016 ---
    Its keeps poping like every 5 min. Ive tried that and i even singout and sign back in. Nothing. Im going nuts! Yesterday i did a clean restore and jailbreak
     
  4. DeltaMac macrumors G3

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #4
    Another method would be to turn on your automatic updates in settings.
    Restart your phone, then turn OFF automatic updates. That should clear out that popup.

    Jailbreak? Same "toggle on, restart, then turn off" should also work with a JB.
    I think the idea is simply to toggle those settings, then restart, and change settings again to what you like.
     
  5. cebixd thread starter macrumors regular

    cebixd

    Joined:
    Dec 2, 2015
    Location:
    Croatia
    #5
    Yeah that a smart idea. Thank you kind mister im gonna try that right now
     
  6. Shirasaki macrumors 604

    Shirasaki

    Joined:
    May 16, 2015
    #6
    This is crazy. Surely.
    Try the method other member tells you and see the outcome.
     
  7. cebixd thread starter macrumors regular

    cebixd

    Joined:
    Dec 2, 2015
    Location:
    Croatia
    #7
    It worked. That method with turning automatic downloads on and reboot and then off. Thank you
     

Share This Page