Annoying problem with Mac Pro

Discussion in 'Mac Pro' started by Chad H, Feb 22, 2009.

  1. Chad H macrumors 6502a

    Chad H

    Joined:
    Feb 13, 2008
    Location:
    Auburn, AL
    #1
    Hey guys,
    I let one of my buddies on my computer last night and he just started pressing buttons. Now when I click something a black box goes around and my computer converts it to speech. How do I turn this feature off? Also, when I click apple in the top left it has double everything. Anybody know what has been activated? This is very annoying. Its a early '08 Mac Pro, 3.0 ghz 8-core, 8GB ram.
     
  2. dpaanlka macrumors 601

    dpaanlka

    Joined:
    Nov 16, 2004
    Location:
    Illinois
    #2
    Turn off Voice Over:

    Picture 4.png

    I don't know about the Apple Menu bit...
     

Share This Page