Annoying problem

Discussion in 'macOS' started by jbrown, Apr 10, 2006.

  1. jbrown macrumors 6502a


    Jul 7, 2002
    Every now and again, I'll need to force restart my powerbook 1.25 - nothing odd in that. But every so often, when I do this, I run into another problem, which although not terminal, is MOST annoying.

    When I force restart, it starts as usual. Goes to the grey screen with the apple, then on to the blue screen with the progress bar. As the bar progresses, instead of going all the way and then on to load the desktop, the bar only progresses 7/8ths of the way across. The screen the goes totally blue, with only the arrow cursor. And there it hangs. Nothing I can do resolves this, and in the end I have to re-install the system. When I do this I can archive and install, and nothing is lost. But I have to install all the updates all over again.

    I have a second bootable partition, and when it freezes on the blue screen I can boot from this partition no problem. I can then see the main (now unbootable) partition, and can access all my data. I can also run DiskUtility, but it finds nothing wrong.

    This happened again yesterday - so I booted on the 2nd partition, then moved the System & Library folders on the faulty partition to a new folder called 'Old'. I then used CarbonCopyCloner to copy the System & Library folders from the good partition - but this didn't cure the problem.

    I'm at a loss as to what is causing this - and getting pissed off at having to re-install every time thiis happens!! Any thoughts??
  2. superbovine macrumors 68030


    Nov 7, 2003
    wow that is really weird problem, you running anything that would effect your the folder in question? perhaps a viruses scanner?

    keep your backups update to on the drive in question.
  3. Queso macrumors G4

    Mar 4, 2006
    I used to get something similar after joining my PowerBook to an AD domain. Sometimes if I was off the network when I booted and it couldn't find any domain controllers, it would sit there for ages giving the appearance it had hung. Does that ring any bells?
  4. jbrown thread starter macrumors 6502a


    Jul 7, 2002
    Thanks for the reply.

    Not sure what an AD domain is. The only thing I'm on is my home airport system.

    Also I've tried giving it overnight to get through its hung stage, but it was still on the blue screen the next morning.
  5. berg macrumors member


    Apr 12, 2006
    Well ... you could try this ...

    1. Move these Preference Files to the trash and then Empty the Trash

    A/ Macintosh HD/Your Account/Library/Preferences/loginwindow.plist

    B/ Macintosh HD/Your Account/Library/Preferences/

    C/ Macintosh HD/Library/Preferences/

    D/ Macintosh HD/Library/Preferences/

    2. Uncheck .. (turn off)
    System Preferences/Date & Time/
    Set Date and Time Automatically

    3. Disable problematic startup items in
    System Preferences/Accounts/Startup Items

    4. Disable auto-mounting of networked volumes ... Finder/Go/Connect To Server/delete all servers listed.

    5. Disable or uninstall any "haxies" (third party applications that alter the look or function of your basic system)

    6. Go System Prefs/Network/Built in Ethernet/TCP/IP/DNS Server box ... delete any entries there ...

    7. Drag Your User/Library/Preferences Folder to the Desktop. If issue resolves you know it is a preference problem. A new preference folder will be automatically rebuilt. You will want to keep the old preference folder on the desktop around for a while for essential prefs you might find you need such as Mail. Just drag these back to the rebuilt prefs folder if needed. Eventually you should trash the old prefs folder.

    8. Delete Finder Preferences

Share This Page