annoying scrolling affect

Discussion in 'Mac OS X Lion (10.7)' started by pcomac, Aug 10, 2011.

  1. pcomac macrumors regular

    Joined:
    Jun 22, 2011
    #1
    when i scroll up or down too much in lion, it does this weird bounce back thing and its really annoying. is there a way to turn this off?
     
  2. QuarterSwede, Aug 10, 2011
    Last edited: Aug 10, 2011

    QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #2
    You've never used an iDevice I see.

    After some research there isn't a way to turn it off yet. Someone will figure out what the terminal command is to do so in time I bet. Third party mice don't have it enabled though.
     
  3. repete7 macrumors member

    Joined:
    Oct 21, 2010
    #3
    I'm not in front of the computer, but i think it was system preferences, accessibility, mouse/trackpad, turn off inertial scrolling. That should turn off the bounce.
     
  4. pcomac thread starter macrumors regular

    Joined:
    Jun 22, 2011
  5. MacBoobsPro macrumors 603

    MacBoobsPro

    Joined:
    Jan 10, 2006
    #5
    That doesnt turn off the 'rubberband' effect. Inertial scrolling is when you flick a finger across your trackpad and it scrolls to match the speed then slowly stops on its own just like inertia would affect it if it was a physical interaction.
     
  6. iLog.Genius macrumors 601

    iLog.Genius

    Joined:
    Feb 24, 2009
    Location:
    Toronto, Ontario
    #6
    This was an annoyance of mine too. With inertial scrolling, at least it's somewhat useful when you want to scroll but that rubber band effect does nothing but get in the way especially when you want to scroll in the opposite direction - you have to wait for the rubber band effect to finish before it scrolls.
     

Share This Page