Annoying thing that happens after 1.2 update..

Discussion in 'iPod' started by boiee, Sep 13, 2006.

  1. boiee macrumors member

    Oct 22, 2005
    Every since the 1.2 update I've had absolutely NO problems with my 5G 60 gig iPod. After I updated the software, I've noticed something very annoying. Before the update, when I plugged my iPod into my comp (G4 Powerbook), and the iPod was on OR off, iTunes would automatically pop up and I would see my iPod in the source list and the "Do not disconnect" sign would pop up and flash back and forth on my iPod. Now, with the software update 1.2, if I plugged in my iPod when it is ON into my comp, the "Do not disconnect" sign would appear, but not flash back and forth, and the iPod would not mount properly. So, I had to take out the iPod, even though it says do not disconnect (I HATE doing this - I feel like I'm hurting my baby haha), and reset it manually (Hold Menu+Center Button for a couple of seconds). Then I made sure the iPod was OFF and connected it to the comp, and voila!, everything was in working order. This is very annoying. You guys try it! Tell me if it is the same for you. Hopefully, Apple will fix this soon. :mad:

    I just want to know if anyone else has the same problems? Not just me :( Haha thanks guys!
  2. iCol macrumors newbie

    Sep 12, 2006
    London, UK
    I've just tried mine and it worked fine! Same as always. Flashing 'Do not disconnect' and then it mounts.

    Restart and then try again.

    Sorry I couldn't be of any more help.

  3. boiee thread starter macrumors member

    Oct 22, 2005
    I'm going to restore software and see if that helps.

Share This Page