Another 2016 15 problem loosing batt with lid shut

Discussion in 'MacBook Pro' started by dan9700, Nov 30, 2016.

  1. dan9700 macrumors 65816

    dan9700

    Joined:
    May 28, 2015
    #1
    I was full charged on %100 then un plugged it turned lid down went sleep and woke it on 5%batt how is that possible with my 2015 once lid is down i doesn't use any power even my energy setting were same, doea this new mad run when lid is shut
     
  2. duervo macrumors 68000

    duervo

    Joined:
    Feb 5, 2011
    #2
    No idea how this can be construed as a problem with the 2016 MBP with so little information. It is a nice example of jumping to conclusions though.

    The system runs when display is closed if there is an active task preventing it from going to sleep. Any system would do the same thing.
     
  3. Qwe9203 macrumors member

    Joined:
    Nov 18, 2014
    #3
    I have seen it loose 1-4% overnight. Don't think the 2015 was loosing that much.
     
  4. dan9700 thread starter macrumors 65816

    dan9700

    Joined:
    May 28, 2015
    #4
    This is what i think is makimg my mac slow something is running but i check and in activy and login and its nothing everything i have installes was from my laat 2015 mac and it never lost batt when i shut my lid how can see whata running when i shut it
     
  5. sinoka56 macrumors regular

    Joined:
    Jun 13, 2013
  6. dan9700 thread starter macrumors 65816

    dan9700

    Joined:
    May 28, 2015
    #6
    It feel like something huge is running in background that i dont know making computer go laggy and not alowing it to go into sleep most, everything and setting is same i used from my 2015 one this mac shouls be miles ahead dont get it will 10.2.2 gonna fix 2016 macbook pro i know beta 4 actaully makes it worse
     
  7. Bo15 macrumors 6502

    Bo15

    Joined:
    Jun 28, 2010
    Location:
    Georgia
    #7
    Do you have power nap selected under energy settings for battery?
     
  8. dan9700 thread starter macrumors 65816

    dan9700

    Joined:
    May 28, 2015
    #8
    No i keep that off all the time
     

Share This Page