Another Airport Problem

Discussion in 'MacBook Pro' started by animationgirl43, Aug 29, 2011.

  1. animationgirl43 macrumors newbie

    Joined:
    Aug 29, 2011
    Location:
    MA
    #1
    to start off with:

    I have a 17" MacBook Pro, running Snow Leopard 10.6.8

    Now, yesterday morning I was running great, not a problem in the sky. Then hurricane Irene hit and suddenly I can't get onto the internet. I have the dreaded "exclamation point above the wifi symbol" issue. When I go under System Preference>>Network my airport says its connected (green light and everything) but the exclamation point is still there in my menu bar.

    I've tried restarting my computer, restarting the modem, clearing out my airport preferences through "Library", creating a new user, manually inputting the IP address (under TCP/IP) basically everything I can think of, without being a computer tech person.

    Let's see, what else to help - oh ok, so I've tried pulling off the IP from my roommates computer (192.168 etc and so forth) and entering that in and that's when I get it to say "connected" even though its not. So when I restart my computer and check the IP again its a damn self-assigned IP (169.254....etc and so forth) I'm sure that has everything to do with it, but I don't know how to fix it.

    I am using a Verizon Wireless Westell 7500 if that can help and just - I need my internet, so I will try anything (I have everything backed up on my "time machine" in case drastic measures are needed)

    Thanks in advance.

    Oh - last thing my roommate has a PC (Dell, running Win XP) and she is connected just fine (it is how I am typing this actually).
     
  2. gigi747 macrumors newbie

    Joined:
    Oct 2, 2007
    #2
    Subscribed,

    I just had the same thing happen to me!
     
  3. kappaknight macrumors 68000

    kappaknight

    Joined:
    Mar 5, 2009
    #3
    What's your process for restarting the modem? Do you just reboot it? I recommend unplugging it, waiting 30+ seconds, then replugging it back in.
     

Share This Page