Another airport problem

Discussion in 'MacBook Pro' started by seanofford, Jul 4, 2007.

  1. seanofford macrumors member

    Joined:
    Jun 14, 2007
    #1
    Hello all,

    I am waiting to return my 3rd MBPSR because of screen issues (I'm keeping it until I get the new one). Now I've found another problem on it.

    When I set it up originally it connected to my D-Link DSL-G604T wireless router with no problem at all. Because I live in the countryside, a long way from anyone, I have left my router network open (no security enabled - I know it's bad practice and I will change it soon...)

    Anyway, last night I started the MBP and got a message saying that airport coundn't connect to any of my preferred networks, and would I like to connect to the open D-Link DSL-G604T network instead? (The D-Link network WAS my preferred/only network, so I thought this was weird for starters.

    I clicked yes but then got a message saying there was an error when trying to connect to the D-Link network, would I like to try again? Whatever I did after that, I couldn't get the MBP to connect - I spent a long time trying. Then I tried other computers and had no problems at all with my old iBook or a pc notebook.

    Anyone got any ideas what might be going on?

    Thanks,
    Sean
     
  2. macgeek77 macrumors regular

    Joined:
    May 24, 2006
    #2
    I've had this problem with a linksys router. Try taking the power cord out of the back of the router and keeping it out for 30 seconds. Then but it back in, and wait for the router to COMPLETELY restart. Then try it.
     
  3. JasonMac macrumors regular

    JasonMac

    Joined:
    Jun 6, 2007
    #3
    also make sure you have all your updates from apple :)
     
  4. kolax macrumors G3

    Joined:
    Mar 20, 2007
    #4
    Has it always been an open network or did you change it to that recently and noticed problems from then on?
     
  5. seanofford thread starter macrumors member

    Joined:
    Jun 14, 2007
    #5
    always open
     
  6. milk242 macrumors 6502a

    Joined:
    Jun 28, 2007
    #6
    i would try to enable a security encryption (WPA) to see if it still happens
     

Share This Page