Another iphone syncing issue.....

Discussion in 'iPhone Tips, Help and Troubleshooting' started by tacoeater, Apr 26, 2012.

  1. tacoeater macrumors newbie

    Joined:
    Apr 26, 2012
    #1
    iPhone 4S on 5.0.1 jail broken. My phone stopped syncing a few day ago, I have tried using 3 other computers and cables/ports and get the same issue. I have other apple products and they all sync without problems on all my pc's. The phone is not recognized by Windows nor iTunes, if I put the phone in DFU mode, iTunes will recognize it and tells me that it needs to be restored. I kick it out of DFU and once again it is not recognized. Restoring to 5.1 is the last option I want to do, but will do that when the new jail break is released, luckily it still charges with the wall charger and still plays audio when connected to my car system with the 30 pin connector. Any ideas guys? Thanks.
     
  2. musty345 macrumors regular

    musty345

    Joined:
    Feb 28, 2010
    Location:
    United Kingdom
    #2
    I'm assuming this is an untethered jailbreak.

    Why not try uninstalling a recent Cydia tweak you installed?

    Did you do anything before the issues started?

    If you can't think of anything, I guess the only thing you can do is restore and then rejailbreak. You might want to download the 5.0.1 firmware of felixbruns and then shift-restore off that :/
     
  3. tacoeater thread starter macrumors newbie

    Joined:
    Apr 26, 2012
    #3
    Yes, untethered. Deleted almost everything and one by one from Cydia and did not help.
    Don't remember doing anything out of the norm, it had been like 2 weeks since I last synced then one day I wanted to charge my iPhone while using my laptop and that's when I noticed it was not detecting it.
    I don't think it's possible to restore the iPhone 4S to 5.0.1 even with saved blobs, only to the newest firmware. Thanks.
     
  4. tacoeater thread starter macrumors newbie

    Joined:
    Apr 26, 2012
    #4
    Took care of it with the new Redsn0w released last week! Syncing again on 5.0.1 jbroken :)
     

Share This Page