another kernel panic

Discussion in 'OS X El Capitan (10.11)' started by antsareawesome, Jan 8, 2016.

  1. antsareawesome macrumors newbie

    Jan 8, 2016
    Kernel panic, beeps, sometime crashes ar startup.

    MacBook Pro (13-inch, Mid 2010)
    2.4 core2duo
    gf 320m
    os el capitan 10.11.2

    stock come with 2x2gb this one has 1x4gb
    Size: 4 GB
    Type: DDR3
    Speed: 1067 MHz
    Status: OK
    Manufacturer: 0x0198
    Part Number: 0x393930353432382D3030352E4130324C4620
    Serial Number: 0x981CA7BB

    Kernel panic
    Anonymous UUID: 3D37C88D-4F91-2721-AA65-45FBCAF2EE21

    Sat Jan 9 02:58:36 2016

    *** Panic Report ***

    panic(cpu 1 caller 0xffffff8014fed342): assertion failed: p->m_tag_cookie == M_TAG_VALID_PATTERN, file: /Library/Caches/, line: 585

    Backtrace (CPU 1), Frame : Return Address

    0xffffff90c392bbd0 : 0xffffff8014ade792

    0xffffff90c392bc50 : 0xffffff8014fed342

    0xffffff90c392bc90 : 0xffffff8014fc096d

    0xffffff90c392bcb0 : 0xffffff7f96681856

    0xffffff90c392bce0 : 0xffffff7f966bbe63

    0xffffff90c392be30 : 0xffffff7f96718bbe

    0xffffff90c392bec0 : 0xffffff7f966875d7

    0xffffff90c392bef0 : 0xffffff80150b6286

    0xffffff90c392bf40 : 0xffffff80150b40f1

    0xffffff90c392bf80 : 0xffffff80150b41e6

    0xffffff90c392bfb0 : 0xffffff8014bcbf77

    Kernel Extensions in backtrace:[43D51461-1FF8-3F6D-B2FE-408C48C314B6]@0xffffff7f96680000->0xffffff7f96871fff




    BSD process name corresponding to current thread: kernel_task

    Mac OS version:


    Kernel version:

    Darwin Kernel Version 15.2.0: Fri Nov 13 19:56:56 PST 2015; root:xnu-3248.20.55~2/RELEASE_X86_64

    Kernel UUID: 17EA3101-D2E4-31BF-BDA9-931F51049F93

    Kernel slide: 0x0000000014800000

    Kernel text base: 0xffffff8014a00000

    __HIB text base: 0xffffff8014900000

    System model name: MacBookPro7,1 (Mac-F222BEC8)

    System uptime in nanoseconds: 1147944909668

    last loaded kext at 274995489996: 1.10 (addr 0xffffff7f971fb000, size 69632)

    last unloaded kext at 339138536164: 1.10 (addr 0xffffff7f971fb000, size 61440)

    loaded kexts: 1.9.5d0 1.70 1 1.0.1 4.4.3f4 7.0.0 3.6.1 110.20.21 124 10.0.0 272.51.3 1 272.51.3 1 170.8.3 10.1.12 4.4.3f4 208 800.20.24 1.0.0 3.1 4.0.0 1.2.13 3.0.4d1 3.0 245.4 1.0.0d1 1.0.0 38 245.4 327.5 3.7.7 3.7.1 2.8.5 3.1.8 5.5.2 1.0.1 1.0.1 161.0.0 2.0 1.8 4.0 2.1 4.0 1.7 218.0.0 163 3 8 218.0.0 108.0.1 11 3.12.6 1 10.0.0 10.0.0 272.51.3 525 1.1.0 2.4.1 1.0.3b3 1.0.1b8 4.4.3f4 4.4.3f4 2.2.6 272.51.3 272.51.3 204.3 1.2.0 1 1110.26 1.0.4 2.2.9 1.0.0 1.0.14d1 6.0.0d7 1.0.0 1.0.14d1 2.4.1 3.1.9 1.0 1.0.1 3.2 250.5 900.4.1 3.7.7 1.8 1.8 1.8 3.7.7 1.0.0 1.0.1 2.6.2 3.7.7 2.8.1 4.5.8 1.0.1 1.0.1 2.0 900.4.1 1.0.1 1.0.1 2.0 2.0.0 1.1 300.0 1.0.0d1 2 1.0.5 1.0 417.1 2.1 31 28.30 4.0 2.9 1.4 1 1.0

    Model: MacBookPro7,1, BootROM MBP71.0039.B0B, 2 processors, Intel Core 2 Duo, 2,4 GHz, 4 GB, SMC 1.62f7

    Graphics: NVIDIA GeForce 320M, NVIDIA GeForce 320M, PCI, 256 MB

    Memory Module: BANK 0/DIMM0, 4 GB, DDR3, 1067 MHz, 0x0198, 0x393930353432382D3030352E4130324C4620

    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x8D), Broadcom BCM43xx 1.0 (

    Bluetooth: Version 4.4.3f4 16616, 3 services, 27 devices, 1 incoming serial ports

    Network Service: Wi-Fi, AirPort, en1

    Serial ATA Device: TOSHIBA MK2555GSXF, 250,06 GB

    Serial ATA Device: MATSHITADVD-R UJ-898

    USB Device: USB Bus

    USB Device: BRCM2046 Hub

    USB Device: Bluetooth USB Host Controller

    USB Device: IR Receiver

    USB Device: Apple Internal Keyboard / Trackpad

    USB Device: USB Bus

    USB Device: USB 2.0 Bus

    USB Device: Card Reader

    USB Device: USB 2.0 Bus

    USB Device: Built-in iSight

    Thunderbolt Bus:

  2. DeltaMac macrumors G3


    Jul 30, 2003
    If you are getting occasional beeps, then I first suspect faulty memory (or timing issues because the memory that you are using is not quite compatible)

    You are getting I/O interface (network) listed in the error panic, so you may want to run your Apple hardware test.
    Restart, holding the D key. Run both the standard and extended tests.
    If those tests appear to pass, then you can certainly try reinstalling OS X, by booting to the recovery system.
    Restart, holding Command-R - reinstall OS X.

    And a question. You can run up to 16GB (2 x 8GB).
    Your system is somewhat handicapped with 4GB, running El Capitan. Additional handicap with the original hard drive.
    You would see a large improvement by adding a second 4GB stick of (correct spec) memory, but nothing like moving to an SSD.
    You do need to verify the hardware first, and the hardware test is your goal right now :D
  3. antsareawesome, Jan 8, 2016
    Last edited: Jan 8, 2016

    antsareawesome thread starter macrumors newbie

    Jan 8, 2016
    Thanks for your reply,

    I've tried to hold down D and restart, nothing happens, there is just delay on starting up( it shows grey screen for about 30secs(w/o apple logo) and then boots up.. Tried also alt+d still nothing.... ;/

    Readed about memtest86, but isn't it only for 32bit(x86) architecture? I could try to make bootable flash drive but i'am not sure that it will work on 64bit. Any suggestions?

    ... Dunno if it worth updating macbook with SSD, i'am just using it to read news and surf net.
    i've got desktopPC with samsung evo ssd, for performance. I just need this Macbook running w/o errors.
  4. DeltaMac macrumors G3


    Jul 30, 2003
    Yes, I think the 2010 MBPro is too old to support the internet version of the hardware test. (I missed that in my last post :D
    If the hard drive has been erased, or replaced at some point, then the original on-board hardware test may just be gone, unless you have the original restore DVD that came with the MBPro. It would be on the Applications Install Disk 2. If you have that, insert that DVD, and boot while holding D.

    Or, here's memtest for OS X

    You could also just swap out with a different memory stick. Might be a better use of your time than running the memory test.

    The SSD suggestion gets better as the prices continue to fall. Such as this Crucial BX200
    just a suggestion, for less than $65 for 240GB.
    Assuming that the hardware doesn't have some major problem with the logic board, it's still a decent system.
    It will make you read faster :D
  5. antsareawesome thread starter macrumors newbie

    Jan 8, 2016
    I've found hardware test on github, running AHT now, will see results, tested ram with rembel, test didn't found any errors. After AHT will test ram memtestosx, then will see..
    Found that adobe flash could couse kernel panic, uninstalled. Mac worked like charm, but then again.... Black screen and shutdown, cannot turn it on for about 10secs. Then ran it with no problems.. No error report after this error... wtf... Is happening with this machine... Is there any logic board tests... Or maybe gpu tests... Any advices?

Share This Page