[Another] Momentus XT problem/s - Any help maybe?

Discussion in 'MacBook Pro' started by kingoddball, Feb 4, 2011.

  1. kingoddball macrumors newbie

    Joined:
    Feb 4, 2011
    #1
    Hello!
    Been a long time lurker... First post :(

    I just installed a Seagate Momentux XT in my MBP (13"/2010 - 2 weeks old).

    Now...
    When I placed it in, OSX didn't see it, I open disk utility (off OSX boot dvd), when to format to HFS. Failed. Dead.
    S.M.A.R.T failing, this drive can not be used/repaired blah blah... :mad:

    Then, reinstalling the original 250GB, I placed the XT into a usb case.
    Wrote Zero's to it and tried to format it to journaled case sensitive. 3 hours later, it was finished with zeroing, then FAILED after it said 'mounting' (somewhere in the format part), then OSX would not see it.
    I went to bed (fuming), got up, start again. USB and format to HFS.
    Worked.
    Installed the hdd into MBP, installed OSX (no backups/clones).

    It's "working" (using that word loosely), when I open disk util, it still says SMART failing blah blah.

    When I verify disk permissions - I had a hell of a lot of errors. I fixed them.
    Did it again and I constantly keep getting the same errors.
    I can repair, then I click verify and they're back AGAIN.

    This drive was SD23, I upgraded it to SD24 right away. Went perfectly.

    I purchased this drive from eBay, so a return is not really an option :mad:


    Also- this could be a HDD issue too - I have no keyboard backlights now! When I press the key (f6) I get the not there sign. FFS! :apple:

    Specs:
    2.4ghz c2d
    8GB Ram (corsair)
    stock.

    Errors:

    Verify permissions for “MBP Hybrid”
    ACL found but not expected on "private/etc/apache2/users".
    ACL found but not expected on "Library/Preferences/Audio".
    ACL found but not expected on "System/Library/Keychains/X509Anchors".
    ACL found but not expected on "private/etc/hostconfig".
    ACL found but not expected on "private/var/db/launchd.db/com.apple.launchd".
    ACL found but not expected on "private/var/yp/binding".

    Permissions verification complete
     
  2. pricej636 macrumors 6502

    Joined:
    Mar 30, 2010
    Location:
    Colorado
  3. kingoddball thread starter macrumors newbie

    Joined:
    Feb 4, 2011
    #3
    I've ripped out the XT.
    Put back in my 250GB. Slow boot compared to XT.
    BUT! It's RELIABLE! :)

    I am unsure if I can actually get a replacement or refund due to buying from eBay (shipped form China). These were not available (as far as I found) in Australia.
     
  4. panzer06 macrumors 68030

    panzer06

    Joined:
    Sep 23, 2006
    Location:
    Kilrath
    #4
    Send it back to Seagate. Surely you have Seagate in Australia.

    Cheers,
     
  5. Newfiejudd macrumors regular

    Joined:
    Jul 8, 2010
    #5
    Send the drive back, or call seagate directly. I have the 500gb XT and it works great. Updated to firmware 24 and have had no issues.
     
  6. panzer06 macrumors 68030

    panzer06

    Joined:
    Sep 23, 2006
    Location:
    Kilrath
    #6
    I keep seeing references to XT firmware. What exactly is the issue that updating the firmware fixes?

    Cheers,
     
  7. Aries326 macrumors 6502

    Joined:
    Dec 28, 2007
    #8
    I think the firmware is supposed to fix how many times the drive heads park and decrease number in occurrences of the spinning ball. Initially, I thought the Momentus XT was an awesome drive. It really cut down on my startup time and loading time for programs. But the more I use it, the more I notice the spinning beachball. Worse, I even get pauses while watching movies or listening to music. I'm ripping this thing out eventually and replacing it with a regular HD or just leave it in if I end up upgrading to a new MBP.
     
  8. crispy12 macrumors member

    Joined:
    Oct 6, 2010
    #9
    I just got mine as well and fingers crossed, has been working excellent except for a slight hit in battery life. I'm calibrating my battery now to see if that fixes the problem.

    @Aries326: Did you upgrade the firmware to SD24? Apparently that fixes the lockups people get while watching videos.
     
  9. fysh3 macrumors newbie

    Joined:
    Jan 8, 2011
    Location:
    Plymouth UK
    #10
    I put my 500gig Momentus XT in yesterday. Its awesome!! I already had the bootable iso on cd burnt from the seagate site, so did that first before installing osX. I can't begin to explain how much more 'nippy' my macbook pro feels now that its in there.

    Really sounds like you have a bad drive, thats bad luck and sucks I know. Send it back and get a replacement :)
     

Share This Page