Another New Santa Rosa MBP

Discussion in 'MacBook Pro' started by emex, Jun 5, 2007.

  1. emex macrumors newbie

    Joined:
    Nov 21, 2006
    #1
    Hi everyone,

    I'm just annoucing to the world the adoption of my new baby MBP. 15 inches, I really wanted the LED screen due to the lack of mercury.

    I'm installing Windows Vista now, I'll post my 3DMark scores when I'm done.

    Thanks to all teh forum members for keeping me in the know while I waited the long wait...

    -MX
     
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #2
    Which model?

    Are you going to do any other game benchmarks?
     
  3. jawzzy macrumors regular

    Joined:
    May 13, 2007
    Location:
    New York
    #3
    Ooo! Ooo! IF you do other gaming benchmarks, and IF you happen to own and play Oblivion, could you do those benchmarks? Feel free not to if its too much hassle, though.

    Thanks!
     
  4. emex thread starter macrumors newbie

    Joined:
    Nov 21, 2006
    #4
    Well, I'd love to get those benchmarks up BUT...

    The 8xxx Series drivers on NVIDIA's website cause and error and (unrelated to benchmarking but still important) sound doesn't work.

    Windows reports everything's A-OK tho...

    Anyone else experiencing similar issues?
     
  5. Smurfed macrumors regular

    Joined:
    Apr 2, 2007
    #5
    I saw a few people having that problem in the other threads,

    Someone found a website to fix your problem http://www.laptopvideo2go.com/
     
  6. keitaro85 macrumors member

    Joined:
    Jun 5, 2007
    #6
    You can get video to work with the drivers provided by laptop2go, but audio is a no go. I guess we have to wait until bootcamp is updated?
     

Share This Page