another sad ipod face 4th gen 20gb question

Discussion in 'iPod' started by ncvwnut, Nov 29, 2007.

  1. ncvwnut macrumors newbie

    Joined:
    Nov 29, 2007
    #1
    Okay I know that the sad Ipod face is common but here is my story. I received my ipod from my niece who didn't take very good care of it. It had gotten the sad ipod face regularly so she got a new one. Some how I took it apart and got it to function properly for about 10 months. One day after listening to it the ipod it froze up and all my songs were gone. It kept booting into disc mode. When I got home I tried to sync it up to the computer, it would recognize it for about 30sec then go to the sad ipod face. I figured that after it being dropped many times I would replace the hard drive. That didn't fix it. All it would do is continue to boot to sad ipod face then restart. I thought okay maybe the battery needs charged but I can't tell if it is charging since it is in a sad ipod face boot loop. I decided to replace the logic board since parts are fairly cheap and I used to fix expensive biotech equipment so it would be easy. I just put in my logic board yesterday and it still just boot loops. Anyone have any clues? The next thing I can do is buy a new battery but I doubt that will work. I am trying to get the PC to recognize it so I can reformat the drive then load the proper software onto it. Please help....hopefully this post makes sense.
     
  2. davedecay macrumors member

    Joined:
    Nov 12, 2004
    Location:
    PA
    #2
    It could very well be the battery. I've seen it on the 4Gs I've repaired.

    If it is, I'll buy your logic board for a 4G I'm trying to fix. :D
     
  3. mrwizardno2 macrumors 6502a

    mrwizardno2

    Joined:
    Jun 19, 2007
    Location:
    Columbus, OH
    #3
    Do you think any of the buttons are sticking? I mean, you're practically eliminated every other possibility.
     
  4. ncvwnut thread starter macrumors newbie

    Joined:
    Nov 29, 2007
    #4
    pretty sure the buttons are fine. I figured I'd replace the battery and try that. As for the logic board it's here but the connector for the hard drive broke off so don't think you want it.
     

Share This Page