Another Time Capsule Question

Discussion in 'Mac Accessories' started by petrescu, Mar 16, 2009.

  1. petrescu macrumors newbie

    Joined:
    Mar 16, 2009
    #1
    Right, I've had a look through a few pages and I haven't really found anything which I think is able to help me, I've seen this thread posted from today but I'm not really sure if it relates to what I'm looking for - http://forums.macrumors.com/showthread.php?t=440142

    So I apologise profusely if there's something a little further back and I've not been able to see it. I've also tried searching for an answer and the closest I've came is with the help of this - http://www.macminicolo.net/transport/setup.html

    Due to the layout of my home, and the other people that use the wireless, I am unable to make the TC my main router and therefore I'm having to make my TC access the router wirelessly. The only thing I am looking to do with my TC is backup wirelessly, I wrongly assumed that this was going to be quite easy but I'm at my wits end. When I followed the above link I thought I had it working but I kept receiving the error message 'failed to mount disk image.'

    After I changed the settings a little further, I was able to back-up my data but the downside was that I had to swap from my proper wireless connection (how I access the internet) to the time capsules wireless network, when I wanted a backup to start. Not exactly how I imagined it to work.

    I'm sure someone out there has their TC configured exactly how I'm looking for mines to be setup so I'd really appreciate it if someone could write out a foolproof method, for the novices like myself :D

    Hope I've explained the basics of what I'm try to achieve.
     
  2. gwihannom macrumors member

    Joined:
    Nov 16, 2008
    #2
    It's fairly easy, and walkthrough isn't even necessary.

    Reset everything. Your TC manual even has this guide.
    Select a guided setup, not manual.
    (If you're a novice, what are you doing with a manual setup anyway? :p)

    From the initial TC setup, choose the option "join my current network"
    Then, select an option that allows your TC to join wirelessly.

    You probably say you did that, but from what you wrote, I think you created a second network. So you had to switch back and forth.
    If you had it configured correctly, there won't be an option for you to switch to a TC network, because there won't be one. TC will be part of your current network. Try this and see if it works.

    Another issue might be that your TC is too far away from your AEBS.
    If you set TC to join AEBS (current network) wirelessly, that means when you try to connect to TC, you are connecting to AEBS first then be connected to TC. You can't connect to TC directly in this setup.

    Example, if you have AEBS in the livingroom and TC in your room, and you're trying to access from your room, you are not connecting to TC to your Mac. You are connecting to your AEBS and AEBS to TC. Makes sense?

    Your routers have to do two things at a time, which will slow down it's performance. From this setting, you won't be happy with your transmit rates to your TC.
    Going through walls and other interferences to connect to your AEBS is hard enough, imagine that signal having to penetrate back to your TC.

    Time Capsule CAN do what you're trying to do, but it's best designed to be the primary router and become a backup drive or NAS for all of the connected wireless clients.
     
  3. petrescu thread starter macrumors newbie

    Joined:
    Mar 16, 2009
    #3
    Thank you for the in depth response gwihannom, it was very much appreciated. After following your instructions everything backed up just fine, although I'm sure I done exactly the same thing the night previously and nothing worked.

    On a side note, it took 3 days to back everything up wirelessly, I should probably add it only had to back up thirty GB aswell, talk about slow but I'm not really bothered about that, at least the thing was working.

    However, now I have a new problem! After the initial back up, TC then made another five or six backups and everything was working fine. However, I haven't been able to turn my notebook on for a few days, so when I turned it on this morning I expected it to start backing up. Towards the end of the evening I noticed that no backups had taken. So I clicked the TC icon and selected the 'back up now' option.

    TC informed me that there was an error and that I should go into my preferences and check that the correct disc was selected. I followed TCs instructions and inputted my password only to be met with the following message

    'connection failed - This file server will not allow any additional users to log on. Please try to connect again later.'

    Any suggestions? Thank you for reading another long winded post :D

    EDIT - It appears that this could be a potential software issue, has anyone else came across this? Very annoying.
     

Share This Page