Resolved Another unknown status icon (not tty, call forwarding, backgrounder)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by musicelect, May 20, 2011.

  1. musicelect, May 20, 2011
    Last edited: May 20, 2011

    musicelect macrumors newbie

    Joined:
    Jul 10, 2008
    #1
    I get this status icon next to the battery icon when I plug my iphone into my computer via the usb cable. Anyone know what it is? It looks like an RSS symbol.

    The phone also beeps twice a second or two after connecting the cable, even when set to vibrate only. Does anyone know what it's doing? Perhaps it's telling me there is a firmware update or something?

    I've tried killing every app, but it stayed there. Yes, I'm jailbroken.

    I looked here: http://support.apple.com/kb/HT1558
    and searched via Google and in this forum, but haven't found anything about it.

    Mark
    [​IMG]
     
  2. pben31 macrumors newbie

    Joined:
    May 20, 2011
    #2
    Looks like the MyWi status bar icon to me.

    I havent used MyWi, so i'm not sure why it would only show up when you plug the phone into the computer.

    Someone else might be able to help with that.
    Phil
     
  3. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #3
    That icon is for MyWi. Are you sure you weren't tethering?

    I took a screen shot of my iPhone with it on below.
     

    Attached Files:

  4. musicelect thread starter macrumors newbie

    Joined:
    Jul 10, 2008
    #4
    MyWi isn't running, but maybe there's some process in the background. It seems like it wants to tether.

    Thanks all,

    Mark
     
  5. b0r3dguy macrumors member

    b0r3dguy

    Joined:
    Jun 26, 2010
    Location:
    Orange County, CA
    #5
    Mark,

    I just came across this very icon unexpectedly today! I have MyWi (which I assume you have it too) and the icon came up when I plugged in my USB cable into my desktop PC.

    If you unplug it, then the icon should go away. Or, you can open up the MyWi app and turn off USB Tethering.

    Good luck! :D
     

Share This Page