Another "WD My Passport Essential" problem :(

Discussion in 'Mac Basics and Help' started by JustLikeYou, Feb 15, 2012.

  1. JustLikeYou macrumors member

    Joined:
    Aug 29, 2007
    #1
    Okay, so I had this lovely WD passport external drive for 4 years, and it was a wonderful backup until I dropped it on the ground yesterday and it died. Sad, but no problem - I went to the store and bought a new WD My Passport Essential, since the last one worked so well.

    Plugged this thing in, and I feel super stupid. I followed the instructions in this thread that I found via google: http://forums.macrumors.com/showthread.php?t=596022, but only after I tried their stupid "WD SmartWare" setup (which didn't work, it wouldn't 'unmount' it).

    So I opened Disk Utility and partitioned it as instructed in that thread, but now the icon looks like this: (image attached). NOT the typical orange USB icon I'm used to. What happened? Did I do something wrong? Is this going to have problems going forward with Time Machine?

    Any help is super appreciated! :) -Brittany
     

    Attached Files:

  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    The icon is irrelevant and can be changed to your liking. It won't have any effect on Time Machine or any other use of the drive.

    To change the icon for any disk, app, file or folder
     
  3. JustLikeYou thread starter macrumors member

    Joined:
    Aug 29, 2007
    #3
    Yeah, I just figured that somehow, because I did things differently at first, that it might have used another icon for another reason. Silly thinking! Thanks for the link though, I'll probably change it - it is one ugly icon, lol.
     
  4. nate13 macrumors 6502

    nate13

    Joined:
    Feb 16, 2004
    Location:
    Fargo, ND
    #4
    I have the WD Passport as well but have yet to attach it to my mac. Do these normally give issues with Mac?
     
  5. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #5
    Not usually.
     
  6. nate13 macrumors 6502

    nate13

    Joined:
    Feb 16, 2004
    Location:
    Fargo, ND
    #6
    Hah, just tried it, and presto! Luck in Fargo!
     

Share This Page