Another weird Mail Issue

macam

macrumors regular
Original poster
Sep 6, 2005
106
8
Greater London, UK
Ok.. I have a weird one - I can't seem to find this on the forum anywhere... but when I receive a new mail sometimes (Using Mail on my G4 Powerbook) - it tells me I have a new mail.

So I click on the new mail and it appears to be an old email that I have already read - but it's still got the title of new mail? It's telling me one thing but showing me another!

So when I look at it online at .mac it is showing the right email and i can read it...

The problem, I have deciphered for myself, must be with the Mail App. The online .mac facility is all good. I'm not using any aliases nor am I forwarding from any other mail... I just don't know how to fix...

Has anyone heard of this before - or should I just bite the bullet and ring up Apple and stay on the phone for like an hour while they tell me to zap my p-ram and other funkiness...?

HELP ME!!!!

Macam
 

macam

macrumors regular
Original poster
Sep 6, 2005
106
8
Greater London, UK
no mine's been doing this for over a month - but like a typical male I tried to ignore it and hoped it would go away - it obviously hasn't. I might have to face the music and ring the apple support hotline!

But then again - Hopefully someone here has a bright idea... and I don't have to! Someone help me! :p
 

ClaphamChris

macrumors regular
May 7, 2003
103
0
London, UK
Same here

Been happening to me too since earlier this week.

Sent Messages disappearing and reappearing too.

Quite irritating, but as far as I'm aware everything is being sent and received. Seems like a server-side problem interacting with Mail.app - as you say, webmail is fine.

Couple of threads on it on the .Mac Mail discussion boards - apparently Apple is looking at it. Here's hoping....



Chris