Answering a 2nd Call

Discussion in 'iPhone' started by GovtLawyer, Oct 30, 2014.

  1. GovtLawyer macrumors 6502

    Joined:
    Sep 6, 2008
    #1
    I am been having a problem with all of my iPhones going from the 3s to my current 5s. Either I'm doing something wrong or I simply don't understand directions.

    When I am on a call and a second call comes in, 90% of the time what I would simply like to do is end (hang-up) the current call and have the second call ring through. However it doesn't look as if I'm given that option. I do not want both phone calls, so no need to hold the first call, and I do not want to send the second call to voicemail. When I choose the option for ending the current call, it doesn't seem to let the second call go through. Am I missing something here

    Thanks,

    Steven
     
  2. coolio93 macrumors 6502

    Joined:
    Apr 15, 2013
    Location:
    Houston, TX
  3. GovtLawyer thread starter macrumors 6502

    Joined:
    Sep 6, 2008
    #3
    Should that make a difference?

    I have Verizon!

    To me, there should be an option for "End this call and answer" which is what I'd like to happen.
     
  4. coolio93 macrumors 6502

    Joined:
    Apr 15, 2013
    Location:
    Houston, TX
    #4
    If you have VoLTE calling enabled, try disabling it and then see if your still having the problem. In settings -> cellular -> enable LTE for data only.
     
  5. scaredpoet macrumors 604

    scaredpoet

    Joined:
    Apr 6, 2007
    #5
    Let me guess: You switched to Verizon starting with he iPhone 4?

    Unfortunately, Verizon's call waiting implementation is limited, as opposed to GSM-based networks, like AT&T and T-Mobile. This si why you don't have the end & switch capability, like you did with the iPhone 3GS (which was an AT&T exclusive).

    Sprint has the same issue.
     
  6. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #6
    Well there's the problem:D
     
  7. GovtLawyer thread starter macrumors 6502

    Joined:
    Sep 6, 2008
    #7
    Disable LTE?

    I'm surprised that Verizon would be the cause of the problem. One would think all the networks worked the same way on the iPhone as to something as simple as call waiting.

    LTE is the best and fastest Verizon network - isn't it? Do I really want to disable that?

    Thanks.
     
  8. coolio93 macrumors 6502

    Joined:
    Apr 15, 2013
    Location:
    Houston, TX
    #8


    No harm in trying to disable it and see if it solves problem....if not then enable it again

    Either way, I'm almost certain that the problem is Verizon. The cdma technology they use is known to not be as flexible with call waiting as gsm networks like att and tmobile.
     
  9. GovtLawyer thread starter macrumors 6502

    Joined:
    Sep 6, 2008
    #9
    I'm Surprised

    I think the poster who suggested I went to verizon after I went to the 4s was probably on to something. Has anyone experienced the same problem with other carriers?
     

Share This Page